The Windows 10 April 2018 update has arrived! Get the new Dell XPS 15, starting at $999.99
  1. voiceoverguy70's Avatar
    Hello! I was curious if anyone had issues after updating to Black. Here is what I am experiencing right now:

    1. When I try to send a text message the message itself disappears
    2. When receiving a text message I will get the toast notification but the message will not show up in the thread
    3. Sometimes the screen seems a little laggy

    Has anyone experienced this? Is there a solution to fix these problems?

    Thank you for your time!

    vocieoverguy70
    03-25-2014 10:48 AM
  2. Himanshu Chowdhary's Avatar
    try to do a soft reset by holding volume down+lock button at the same time until your phone vibrates and restart itself
    voiceoverguy70 likes this.
    03-25-2014 10:55 AM
  3. voiceoverguy70's Avatar
    The soft reset didn't work. Maybe if I do a hard reset?
    03-25-2014 11:29 AM
  4. Himanshu Chowdhary's Avatar
    The soft reset didn't work. Maybe if I do a hard reset?
    that should fix all the problems but it will erase all of your phone's data , make sure to backup everything :) good luck !
    03-25-2014 11:40 AM
  5. Donny James's Avatar
    Hello! I was curious if anyone had issues after updating to Black. Here is what I am experiencing right now:

    1. When I try to send a text message the message itself disappears
    2. When receiving a text message I will get the toast notification but the message will not show up in the thread
    3. Sometimes the screen seems a little laggy

    Has anyone experienced this? Is there a solution to fix these problems?

    Thank you for your time!

    vocieoverguy70
    I had to install the Wi-Fi calling app from T-Mobile and set it to cellular preferred cause it kept going to Wi-Fi calling and not T-Mobile's network. I know it doesn't sound exactly the same but give it a try. Also soft reset the phone a couple times not just once.
    voiceoverguy70 likes this.
    03-25-2014 11:47 AM
  6. voiceoverguy70's Avatar
    Thanks Donny! I did 5 soft resets and still the same problem. I just backed everything up and the hard reset has begun. Hopefully the hard reset will help! :)
    Himanshu Chowdhary likes this.
    03-25-2014 11:57 AM
  7. voiceoverguy70's Avatar
    Alright. The hard reset is complete. Now I have another issue...After the phone restarted it started acting up as in when I select an app it will not let me exit the app no matter how many times I hit the back button. :(
    03-25-2014 12:07 PM
  8. Himanshu Chowdhary's Avatar
    Alright. The hard reset is complete. Now I have another issue...After the phone restarted it started acting up as in when I select an app it will not let me exit the app no matter how many times I hit the back button. :(
    Oh no :( , is the problem still there after a quick reboot ? If not please trey to do a hard reset one more time :)
    03-25-2014 12:25 PM
  9. voiceoverguy70's Avatar
    The problem is still there. I am doing another hard reset now. On a side note when I went into settings and then clicked about to see what my phone was running the black update did not show. So I went to phone update and it said my phone was up to date after checking for updates. I tried to sign into my Nokia and Microsoft account and it would not let me.

    I am not sure what is going on. So I am doing another hard reset. I really do appreciate the help Himanshu! :)
    Himanshu Chowdhary likes this.
    03-25-2014 12:35 PM
  10. Himanshu Chowdhary's Avatar
    I am just praying all goes fine after this hard reset :)
    And for the lumia black under settings , try to update this app after the reset
    extras+info | Windows Phone Apps+Games Store (United States)
    voiceoverguy70 likes this.
    03-25-2014 12:38 PM
  11. voiceoverguy70's Avatar
    After the original hard reset it went straight to the home screen and not the Windows 8 phone set up. Now it went to the phone set up. Hopefully this works. Setting up the phone now.

    This is what I really like about this forum. All the Windows phone users are so helpful and patient. :) I will let you know what happens Himanshu! Thank you so much!
    Himanshu Chowdhary likes this.
    03-25-2014 12:45 PM
  12. Himanshu Chowdhary's Avatar
    I am very pleased to help you all here on forums :)
    mark233 likes this.
    03-25-2014 12:48 PM
  13. voiceoverguy70's Avatar
    After the original hard reset it went straight to the home screen and not the Windows 8 phone set up. Now it went to the phone set up. Hopefully this works. Setting up the phone now.

    This is what I really like about this forum. All the Windows phone users are so helpful and patient. :) I will let you know what happens Himanshu! Thank you so much!
    Himanshu Chowdhary likes this.
    03-25-2014 01:09 PM
  14. Donny James's Avatar
    Also if you signed up the developer preview, you have to go through all those steps again. Download the preview app and unlock the phone again.
    03-25-2014 01:20 PM
  15. voiceoverguy70's Avatar
    Good News. I did the hard reset and my 521 is working fine again. :) Everything is updated and good to go. I guess I do not understand why my 521 started acting up. Anyways...Thank yo for much for the help! Have an awesome day!
    Himanshu Chowdhary likes this.
    03-26-2014 04:35 PM
  16. Himanshu Chowdhary's Avatar
    glad your awesome Lumia 521 is fixed and you are rocking with it once again :)
    Last edited by Himanshu Chowdhary; 03-28-2014 at 01:03 PM.
    03-26-2014 09:24 PM
  17. ibenzawla's Avatar
    First of all my L521 seems to work better after the Black update. No issue since updating. Even my regular WiFi error prior to Black update appears to have gone for good. However doing several factory resets as long as necessary will certainly not hurt and I learned this during my good old Android days. Not sure why but sometimes the phone seems to skip some vital settings/procedures in the process.
    03-27-2014 05:11 AM
  18. Smashfacemonster's Avatar
    I own a Lumia 521 and just got the black update. I have no problems with the operations of the phone via text, voice text, picture SMS mms, making calls WI FI or cellular. I'm a little confused on what you do to cause that issue in detail if you don't mind me inquiring?
    03-28-2014 03:52 AM
  19. terrybernardini's Avatar
    I've had a problem ever since getting the Black update. Randomly, I can't make calls out. It will begin to dial, then say "Call ended", and I won't be able to make a call without powering off and on. While in that state, I can send and receive texts and receive calls. I've called TMobile, done hard reset, soft resets. I even now have a new phone, but the problem persists. Nokia told me to try my SIM card in my husband's phone (which wasn't updated and isn't having the problem), which I will do, but that doesn't seem to make sense to me. Anyone else having this problem?
    05-08-2014 12:47 PM
  20. josephthecrackberry's Avatar
    I have the same problem since installing the Black Update over a month ago. I cannot make calls when traveling from 1 cell tower area to another. All other functions work fine, and I can receive calls and emails.
    I've contacted T-mobile advanced support, and have replaced 3 phones and 1 SIM card and still have the same problems. I don't have the problem on my old Blackberry 8900 with the same SIM card (adapter). I've done all kinds of resets and reinstalls, including a hard download while attached to my computer as recommended by Nokia Tech Support.
    This is not a hardware problem or a network tower problem. This is undoubtedly a software issue with the Black Update.
    UPDATE - 5/23/14: The problem is due to a bug with the Black Update on Lumia 521's, apparently. If you change your cellular settings after not being able to initiate the call from "automatic" to T-mobile, you can connect within that cell tower coverage area, but you will have the same problem when you enter another cell area. I tested my wife's Nexus 4, which has the same band frequencies, simultaneously with my 521, and she could call when entering the "no call" zone, but I could not. I updated the OS to WP8.1, and this did not fix it.
    I have just received a new Nokia Lumia 925 today and did not have the same issue, so it is some hardware incompatibility with the 521 and the latest update.
    Last edited by josephthecrackberry; 05-23-2014 at 07:55 PM. Reason: Update for resolution of issue.
    05-09-2014 08:32 PM
  21. Foxlynn's Avatar
    hi, I have cyan update, but I don't know if this falls into the same catorgory, but my phone wont get any service, I don't know what is wrong with it, and so far nothing is helping, I tried adjusting the APN settings, a new sim card (straight talk) and a hard reset, so far nothing is working and I'm out of options, save buying a new phone which I don't have funds for at the moment..... help?
    12-04-2014 12:59 PM
  22. Guytronic's Avatar
    I have cyan update, but I don't know if this falls into the same category, but my phone wont get any service
    Is your 521 branded to T-Mobile or Metro?
    Which Straight Talk MVNO are you on T-Mobile or AT&T?
    Did you buy the phone from someone else or was it bought brand new?
    12-04-2014 01:44 PM

Similar Threads

  1. Windows phone 8.1 update for nokia Lumia 620
    By ajaya p in forum Windows Phone 8.1 Preview for Developers
    Replies: 35
    Last Post: 02-13-2015, 04:42 PM
  2. [Free Game] Fizz Filler - Now Available on WP7/8
    By James Yarwood in forum App Spotlight
    Replies: 9
    Last Post: 05-13-2014, 07:17 AM
  3. Nokia will unveil #moreLumia to the world on April 2nd
    By WindowsCentral.com in forum Windows Central News Discussion
    Replies: 5
    Last Post: 03-25-2014, 04:20 PM
  4. Official Twickets app launches on Windows Phone
    By WindowsCentral.com in forum Windows Central News Discussion
    Replies: 1
    Last Post: 03-25-2014, 10:42 AM
  5. Replies: 3
    Last Post: 03-25-2014, 07:47 AM
LINK TO POST COPIED TO CLIPBOARD