06-10-2012 11:25 PM
60 123
tools
  1. CDG's Avatar
    Has anyone updated their Lumia 900, specially someone like me who didn't have the purple hue or proximity sensor problem?


    Thanks much :)


    Nokia rolls out update for Lumia 900 - IntoMobile
    Thuoudo likes this.
    06-06-2012 02:11 PM
  2. Laura Knotek's Avatar
    I didn't have purple hue or proximity sensor issues, but I just updated a few minutes ago anyway. I doubt if I'll see any difference, since I didn't have bugs before.

    I also updated last time when they released the data bug fix, even though I had no problems with my data.
    CDG likes this.
    06-06-2012 02:29 PM
  3. rdifiori's Avatar
    I can confirm it it fixes the purple issue! Any it doesn't look like they did it by kicking up the brightness. The screen is very dim on low, but not purple. :)
    CDG likes this.
    06-06-2012 02:43 PM
  4. Verkunder's Avatar
    Volume controls still don't work when the screen's locked, camera button still not waking up the phone consistently.

    Sigh. Still, great they updated it somewhat.
    06-06-2012 02:51 PM
  5. rdifiori's Avatar
    Also, it looks like auto brightness many not be working.

    Sent from my Lumia 900 using Board Express
    06-06-2012 02:57 PM
  6. CDG's Avatar
    Also, it looks like auto brightness many not be working.

    Sent from my Lumia 900 using Board Express
    Are you sure? If auto brightness doesn't work, I will not update since I don't have any issues, not even with my camera button waking the phone up consistently.
    06-06-2012 03:01 PM
  7. rdifiori's Avatar
    I'll thoroughly test in a few.

    Sent from my Lumia 900 using Board Express
    06-06-2012 03:07 PM
  8. naplesbill's Avatar
    Auto brightness is working fine. Also, I did have the purple hue issue and it is gone now.

    Sent from my Lumia 900 using Board Express
    CDG likes this.
    06-06-2012 03:09 PM
  9. rdifiori's Avatar
    Autobrightness is working, but it does look like it works differently than it did in the past.

    Before, if you had auto brightness on and the brightness (level) set to low, the screen would go from the lowest brightness to the highest brightness depending on the ambient light. As long as auto brightness was on, it did not matter what the brightness setting was. The screen would adjust from the dimmest to brightest.

    Now, it appears that the brightness setting affects the bias of automatic brightness. For example, if I have auto brightness on and the brightness is set to low, the screen will not get bright enough to read in the direct sun.


    I now have auto brightness on, and I have the brightness level set to high. All seems well.

    Based on reading some user guides for WPs, I think this is the way it was supposed to work all along. So, it looks like auto brightness not only works; it works as it should.
    CDG and tissotti like this.
    06-06-2012 03:31 PM
  10. CDG's Avatar
    Autobrightness is working, but it does look like it works differently than it did in the past.

    Before, if you had auto brightness on and the brightness (level) set to low, the screen would go from the lowest brightness to the highest brightness depending on the ambient light. As long as auto brightness was on, it did not matter what the brightness setting was. The screen would adjust from the dimmest to brightest.

    Now, it appears that the brightness setting affects the bias of automatic brightness. For example, if I have auto brightness on and the brightness is set to low, the screen will not get bright enough to read in the direct sun.


    I now have auto brightness on, and I have the brightness level set to high. All seems well.

    Based on reading some user guides for WPs, I think this is the way it was supposed to work all along. So, it looks like auto brightness not only works; it works as it should.
    Thanks for checking this thoroughly. Interestingly this is exactly the way iOS auto brightness works where it tries to maintain the level the user sets under different lighting conditions.

    I didn't realize this is also how WP7 was supposed to work, good to know that the Lumia now does. :)
    06-06-2012 03:39 PM
  11. emirozmen's Avatar
    Cheers everyone
    06-06-2012 03:44 PM
  12. rdifiori's Avatar
    I officially love this device now!
    CDG likes this.
    06-06-2012 03:58 PM
  13. Laura Knotek's Avatar
    I've observed the same behavior with auto-brightness.

    Sent from my Lumia 900 using Board Express
    06-06-2012 04:07 PM
  14. sting7k's Avatar
    Volume controls still don't work when the screen's locked, camera button still not waking up the phone consistently.

    Sigh. Still, great they updated it somewhat.
    I can change the volume with the screen locked...

    I have to get the update now seeing this about the changed auto brightness. I hope you are right and it is more like iOS now.
    06-06-2012 04:48 PM
  15. EddyKilowatt's Avatar
    How about leaving the capacitive button backlight on anytime the screen is on... is that in there? I'm tired of poking at those buttons in the dark!
    06-06-2012 05:11 PM
  16. sting7k's Avatar
    Auto brightness doesn't seem any different to me. Still far to aggressive and still just as useless IMO. In my living room right now which is bright with all the windows open with auto brightness turned on (with it previously set to high) it's extremely dim; almost as dim as the low setting. It hurts my eyes.
    06-06-2012 05:24 PM
  17. invertme's Avatar
    I want to confirm that the screen draw lag appears to be gone!! I can now swip as fast as possible on Wordament and the phone keeps up!!

    Also the camera seems to focus faster. I like that :)

    Purple screen issue - resolved


    So far I like this update.
    06-06-2012 05:51 PM
  18. CDG's Avatar
    Just finished the update. I didn't have any purple tinge issues so it's hard for me to figure out what changed. I do think my whites look whiter.

    Sent from my Lumia 900 using Board Express
    06-06-2012 07:37 PM
  19. vizagdude's Avatar
    Here are the things I noticed. Again, it has not been long since I flashed the phone, so I am sure there are more out there:

    - Purple hue in low brightness is fixed.
    - The phone is quick and responds immediately. Before this, I use to have a laps in the key press sound.
    - The Pink hue in the camera app is gone now.

    That's all I've noticed. I am sure more to come...
    06-06-2012 08:22 PM
  20. wideopenlens's Avatar
    I updated my lumia a few hrs ago. The purple hue is gone. Volume works when the screen is locked. The camera focuses faster but there is a circular pink/ orange halo in the middle of the frame.
    06-06-2012 08:49 PM
  21. CDG's Avatar
    Not getting a halo but I am missing the word count in SMS. Anyone else?

    It appears to be faster.

    Sent from my Lumia 900 using Board Express
    06-06-2012 09:12 PM
  22. oldpueblo's Avatar
    I updated my lumia a few hrs ago. The purple hue is gone. Volume works when the screen is locked. The camera focuses faster but there is a circular pink/ orange halo in the middle of the frame.
    Just curious, do you have a case on? If so take it off and see if the halo is still there.
    06-06-2012 09:20 PM
  23. Gaiking's Avatar
    Not getting a halo but I am missing the word count in SMS. Anyone else?

    It appears to be faster.

    Sent from my Lumia 900 using Board Express
    For me the word count in SMS doesn't start until I reach 130 characters. I thought it was always like that though.
    06-06-2012 09:37 PM
  24. riffraffy's Avatar
    Just re-booted my phone for kicks. Seemed to boot at least twice as fast....
    06-06-2012 09:48 PM
  25. jimmy1one's Avatar
    Thanks for checking this thoroughly. Interestingly this is exactly the way iOS auto brightness works where it tries to maintain the level the user sets under different lighting conditions.

    I didn't realize this is also how WP7 was supposed to work, good to know that the Lumia now does. :)
    I just received my 900 today upgrade from a sammy focus. All went very well until it notified me there was an update available. I went with the update and so far it is stuck at 6 out of 10 for 45 minutes. There may not be a problem, going to give it another hour to move to 7 of 10 then cry:@ Everything else was more than than I could have hoped for the 4g LTE is some kind of swift, that's the fly. I hope it's just a load issue on the server because the speed is smoking otherwise
    06-06-2012 09:50 PM
60 123
LINK TO POST COPIED TO CLIPBOARD