1. EddyKilowatt's Avatar
    I hope this is just a setting somewhere, but I haven't found it mentioned.

    I plug my 900 into an XP box at work for battery charging, and most times I'd rather not have Zune popping up by itself. Is there a setting somewhere to disable this?

    I've looked in Zune under Settings but don't see anything, and also tried to find the 900 in My Computer to diddle its Autoplay settings, but the 900 doesn't seem to appear there.

    Anyone know the trick?

    thanks,
    Eddy
    07-26-2012 06:38 PM
  2. jimski's Avatar
    Don't think so, but the best solution would be a charging only USB cable. They are usually about half the cost of USB data cables. I plug my phone in at the office all the time and no Zune launch.

    Sent from my Lumia 900 using Board Express Pro
    07-26-2012 07:02 PM
  3. AzD's Avatar
    My Zune shows an option under settings>software >general.

    Sent from my Samsung Galaxy Tab 2
    EddyKilowatt likes this.
    07-26-2012 07:24 PM
  4. EddyKilowatt's Avatar
    Thanks AZD, that nailed it. I was looking under Settings > Phone, not Settings > Software.
    07-26-2012 08:01 PM
LINK TO POST COPIED TO CLIPBOARD