1. Kuldeep2104's Avatar
    I have a Lumia 920. I am not able sync my work email account.
    I know that the username, password, domain and server info is correct. I have also selected the 'Server requires SSL' checkbox.
    Everytime i try to sync i get the same 85010004 error.
    Any suggestions ?
    01-18-2013 12:12 AM
  2. yajur's Avatar
    is active sync is enabled ?
    01-18-2013 12:38 AM
  3. Kuldeep2104's Avatar
    is active sync is enabled ?
    How do i check that ?
    01-18-2013 12:45 AM
  4. yajur's Avatar
    How do i check that ?
    chk this List Users with Active Sync Enabled
    01-18-2013 12:59 AM
  5. Kuldeep2104's Avatar
    Thanks for the reply. Will check it once i reach home.
    01-18-2013 01:57 AM
  6. Kuldeep2104's Avatar
    I just checked the link you gave. I'm using windows 7 and it's asking me to download Windows Server 2012.
    I guess that script is not verified on windows 7.
    Is there any other way i can check it ?
    01-18-2013 07:56 AM
  7. JasonSCarter's Avatar
    Don't use that script. That script only works if you are an Exchange server admin with access to the Exchange Shell.

    Go to this website, and test your companies Active Sync Settings, if it doesn't work from here, then you need to check with your IT staff.

    https://www.testexchangeconnectivity.com/
    01-18-2013 11:46 AM
  8. invertme's Avatar
    I think this is what you need to do but I could be wrong

    Open up ADU&C
    View > Advanced Features
    Go to your users object > poperties > security > Advanced > click "Include inheritable permissions..." then click ok

    I think that will fix your problem.
    01-18-2013 11:53 AM
  9. Kuldeep2104's Avatar
    Don't use that script. That script only works if you are an Exchange server admin with access to the Exchange Shell.

    Go to this website, and test your companies Active Sync Settings, if it doesn't work from here, then you need to check with your IT staff.

    https://www.testexchangeconnectivity.com/
    Thanks for the reply. I just checked with my colleagues, even they're facing the same issue.
    Looks like Active Sync is disabled here.

    Also, how trusted is this site ? Because i need to enter my domain user ID and password for it to perform the check. https://www.testexchangeconnectivity.com/
    01-18-2013 12:26 PM
  10. Kuldeep2104's Avatar
    I think this is what you need to do but I could be wrong

    Open up ADU&C
    View > Advanced Features
    Go to your users object > poperties > security > Advanced > click "Include inheritable permissions..." then click ok

    I think that will fix your problem.
    Thanks, will try it.
    01-18-2013 12:26 PM
  11. invertme's Avatar
    Thanks for the reply. I just checked with my colleagues, even they're facing the same issue.
    Looks like Active Sync is disabled here.

    Also, how trusted is this site ? Because i need to enter my domain user ID and password for it to perform the check. https://www.testexchangeconnectivity.com/

    Make sure you try my solution. I am pretty sure it will fix the problem. It doesn't really have anything to do with active sync.
    01-18-2013 12:28 PM
  12. invertme's Avatar
    I was curious to see if this was resolved?
    01-20-2013 10:12 AM
  13. Kuldeep2104's Avatar
    I was curious to see if this was resolved?
    No it's not resolved yet. I guess it's something to do with admin settings, because some of my colleagues are also facing the same issue on symbian, android and iOS.
    01-20-2013 12:56 PM
  14. kingarthur1's Avatar
    ExRCA est probando Exchange ActiveSync.
    Error de la prueba de Exchange ActiveSync.

    And Now what can I do?
    04-27-2013 01:16 PM
  15. Kuldeep2104's Avatar
    ExRCA est probando Exchange ActiveSync.
    Error de la prueba de Exchange ActiveSync.

    And Now what can I do?
    Sorry, but I haven't seen that error yet.

    The issue in my case was, ActiveSync was not enabled by the IT department of my organisation for some reasons. That was the reason it wasn't syncing.
    It'll be better if you confirm the same with the IT & Security team of your organisation.
    04-27-2013 02:26 PM

Similar Threads

  1. So what's up with the limited theme colors
    By the real smackbo in forum Windows Phone 8
    Replies: 37
    Last Post: 01-12-2015, 02:31 AM
  2. What's up with the email client?
    By Chris Parsons in forum Windows Phone 8
    Replies: 4
    Last Post: 11-20-2012, 02:30 AM
  3. What's up with the secrecy???
    By TJWINS in forum Windows Phone 8
    Replies: 63
    Last Post: 09-28-2012, 10:33 AM
  4. What's up with the Weather Channel app?
    By JP724 in forum Windows Phone Apps
    Replies: 7
    Last Post: 06-01-2011, 12:06 AM
LINK TO POST COPIED TO CLIPBOARD