1. randydennis's Avatar
    can anyone help with at&t apn and mms apn setting. I recently got a phone that was being used on straight talk. I need to change the settings back to at&t. eveyy setting i tried so far doesnt work. I can recieve phone calls and text but cant send picures or recieve pictures.this what i have now.

    INTERNET APN

    APN: wap.cingular
    USER NAME: WAP@CINGULARGPRS.COM
    PASSSWORD: CINGULAR1
    PROXY SERVER(URL):
    PROXY PORT:


    MMS APN

    APN: wap.cingular
    USER NAME: WAP@CINGULARGPRS.COM
    PASSWORD: CINGULAR1
    WAP GATEWAY(URL): http://wirless.cingular.com
    WAP GATEWAY PORT: 80
    MMSC(URL); htpp//:cingular.com/
    MMSC PORT: 80
    MAXIMUM MMS SIZE:
    ANYONE HAS SETTINGS THAT WORK?
    05-16-2013 05:42 PM
  2. homieson89's Avatar
    MMS APN

    APN: wap.cingular
    USER NAME: WAP@CINGULARGPRS.COM
    PASSWORD:
    WAP GATEWAY(URL):wireless.cingular.com
    WAP GATEWAY PORT: 80
    MMSC(URL); http//mmsc.cingular.com/
    MMSC PORT: 80
    MAXIMUM MMS SIZE:

    INTERNET APN

    APN: wap.cingular
    USER NAME: WAP@CINGULARGPRS.COM
    PASSSWORD:
    PROXY SERVER(URL):
    PROXY PORT:

    your welcome
    jmajid likes this.
    05-17-2013 01:21 AM
  3. rav813's Avatar
    i tried these settings on my 8X and they don't work....
    05-29-2013 10:46 PM
  4. purefire21's Avatar
    Port 80
    05-29-2013 10:56 PM
  5. mth17's Avatar
    hey guys, i had a similar issue to this and i actually found a way to solve it :)

    the solution can be found here and go check what i had posted:
    http://forums.windowscentral.com/nok...mia-920-t.html

    and maybe it'll work for you :)
    08-16-2013 11:14 PM
  6. jmajid's Avatar
    FYI - for those interested in finding a working solution...
    as of today, Feb 5th 2015 - the settings that homieson89 gave for the MMS APN worked for me...

    ​thanks!
    02-05-2015 12:58 PM
  7. phirefly's Avatar
    The settings they gave me recently that work for me are:

    APN : phone
    User name:
    Password:
    Authentication Type: PAP
    WAP Gateway (URL): proxy.mobile.att.net
    WAP gateway port: 80
    MMSC (URL):http://mmsc.mobile.att.net
    MMSC Port: 80
    Maximum MMS size:
    IP type: IPv4
    GrayW0lf likes this.
    02-05-2015 01:14 PM
  8. xrs22's Avatar
    Nice, imma try those.
    02-05-2015 01:30 PM
  9. Rohn59's Avatar
    These worked for me back in the day.
    02-05-2015 01:44 PM
  10. ARHJR's Avatar
    Homieson89's settings worked for me too - the last trick that did it was turning the phone off and on again after putting them in. Thanks!!
    Last edited by ARHJR; 02-06-2015 at 09:55 AM. Reason: Clarity as to which message I was referencing
    02-06-2015 09:53 AM
  11. Phil Schielke's Avatar
    I have a Lumia 521 originally on T-Mobile. We switched to ATT. Settings using "att.net" did not work for me. I tried Homieson89's settings and i can now get MMS messages! I wonder if it has something to do with what phone you have or what part of the country you live in as to which settings will work???
    06-10-2015 03:52 PM
  12. Jikangire's Avatar
    MMS APN

    APN: wap.cingular
    USER NAME: WAP@CINGULARGPRS.COM
    PASSWORD:
    WAP GATEWAY(URL):wireless.cingular.com
    WAP GATEWAY PORT: 80
    MMSC(URL); http//mmsc.cingular.com/
    MMSC PORT: 80
    MAXIMUM MMS SIZE:

    INTERNET APN

    APN: wap.cingular
    USER NAME: WAP@CINGULARGPRS.COM
    PASSSWORD:
    PROXY SERVER(URL):
    PROXY PORT:

    your welcome

    I'm a bit confused because my Access Point settings seem to differ from the information given. There are certain listings I do not have in my configuration settings for the access point. The following is my configuration setup screen:

    Connection Name:

    Under "Internet APN" I have:
    Access Point Name:
    Username:
    Password:
    Proxy Address:
    Proxy Port:
    Network type: IPv4 or IPv6 or IPv4v6
    Authentication type: none or PAP or CHAP

    Under "MMS APN" I have:
    MMS Access Point Name:
    Username:
    Password:
    Proxy address:
    Proxy port:
    MMSC address:
    Network type: IPv4 or IPv6 or IPv4v6
    Authentication type: none or PAP or CHAP

    So as you can see I don't have any fields labelled "WAP GATEWAY(URL):", "WAP GATEWAY PORT:". I'm assuming "MMSC(URL):" is the same as "MMSC address" otherwise I don't have that info either. Any assistance would be greatly appreciated. Thanks!
    10-11-2015 06:35 PM
  13. Jikangire's Avatar
    Here are screenshots of the Access Point configuration screen on my phone. As you can see there isn't a field listing for WAP Gateway and WAP Gateway port. Does anyone have an idea as to why I don't have the missing fields? Is there somewhere else I should be looking for these fields?

    wp_ss_20151012_0001.jpg wp_ss_20151012_0002.jpg
    wp_ss_20151012_0003.jpg wp_ss_20151012_0004.jpg
    wp_ss_20151012_0005.jpg
    10-12-2015 07:47 AM
  14. Jikangire's Avatar
    After doing some more research and looking through all the settings of my phone, I found where I need to go to apply all the settings from the original post.

    Instead of going to Settings > access point, go here instead:

    Settings > cellular+SIM > Sim settings

    You'll have to hit the slide switch to turn "Manual Internet APN" on. After doing so you'll be able to fill in the information for the Internet APN. Right below that you'll see a button labelled "edit MMS APN". Select that and enter the appropriate information, (including the "WAP gateway (URL)" and "WAP gateway port" that is not available in the Settings > access point menu.
    10-12-2015 11:00 PM
  15. Jikangire's Avatar
    *sigh* More failure when trying to send an MMS. "Can't send message Try again" is the error message I am receiving.

    Also I'd like to point out that going to AT&T's official website for information on how to continue troubleshooting this problem I came across the following information:

    att-settings.jpg

    As you can see in the above image, the information greatly differs from what was posted originally. Sadly I've tried using both sets of configuration information and neither seems to work for me. Also on AT&T's website they have you verify that your SIM card is actually compatible for the device by checking the 9th digit of your SIM card. I have done this and my SIM card is compatible so that is not the issue. I'll continue to research to see what else I can learn.

    Source: https://www.att.com/esupport/article.jsp?sid=KB424489&cv=820
    Zhyntil likes this.
    10-12-2015 11:27 PM
  16. Zhyntil's Avatar
    Thank You Jikangire!
    I was unable to get data on the cellular connection and your info fixed it, I was getting data on WiFi and MMS was working great though, so not sure what is different on my 640XL LTE, but thanks!
    01-04-2016 09:36 AM

Similar Threads

  1. here's the Internet APN and MMS apn settings for ATIV S
    By noelito in forum Samsung ATIV S
    Replies: 9
    Last Post: 07-22-2013, 04:35 PM
  2. Replies: 9
    Last Post: 04-23-2013, 03:39 AM
  3. L822 Portico and NO APN settings?
    By AskaLangly in forum Nokia Lumia 822
    Replies: 1
    Last Post: 03-04-2013, 08:19 PM
  4. APN and MMS help please...
    By PhilS_UK in forum Nokia Lumia 920
    Replies: 0
    Last Post: 12-12-2012, 03:38 PM
  5. three (UK) MMS APN settings?
    By cgk in forum Nokia Lumia 800
    Replies: 4
    Last Post: 12-31-2011, 05:23 PM
LINK TO POST COPIED TO CLIPBOARD