Using 928 with consumer cellular (sorry for the double post)

ewgoforth

New member
Oct 17, 2013
94
0
0
Visit site
Hi,

Sorry, I posted it twice. I got an error message when I posted it. I don't see a way to delete the message.

I have a 928 that I've previously used with Verizon (of course) and, I believe, T-Mobile. My 650 is sent back for repairs so I'm trying to use my 928 with Consumer Cellular. I've previously used a 1020 on Consumer Cellular. I've had to tweak my APN settings to get it to work with the AT&T phones, they won't work out of the box. Consumer Cellular is an AT&T MVNO. Usually the problem I've had is getting the MMS messages to send. With the 928, everything has worked with a couple different APN settings, except I can't get receive messages with attachments. Instead of showing up in the IM thread for the sender they pop up in "Unknown" with "Message not found." I seem to be able to get group texts no problems. If it's relevant, many of the folks sending me texts have iPhones. I have never had an iPhone though. Is there something inherently unworkable about the 928 with Consumer Cellular?

Here are my current APN settings. I downloaded the Access Point to set them up:

Internet:
APN: att.mvno
User name:
Password:
Proxy server (URL):
Proxy port:
IP type: IPv4

MMS:
APN: att.mvno
Username:
Password:
WAP gateway (URL): proxy.mvno.ccmobileweb.com
Wap gateway port:80
MMSC (URL): http://mmsc.cingular.com
MMSC port:
Maximum MMS size: 1MB
IP type: IPv4

I've also used:

Internet APN
Name ccdata
Username <Blank>
Password <Blank>
Proxy address blank
Proxy port Blank
IP type: IPv4
Authentication type none

MMS APN
ccdata
MMS Proxy proxy.mobile.att.net
MMS Port 80
MMSC http://mmsc.mobile.att.net
Authentication Type None
 

Members online

Forum statistics

Threads
323,737
Messages
2,244,300
Members
428,113
Latest member
fabriciorg