ATT APN settings

kwright62

New member
Feb 9, 2014
149
0
0
Visit site
Greatly appreciate someone with a working 950 XL looking at their APN MMSC settings and listing them so I can keep my phone alive and working.

AT&T site list settings that are not working for messaging.

I've reviewed and tried all the suggestions here.

Many thanks!!!
 

nate0

New member
Mar 1, 2015
3,607
0
0
Visit site
@kwright62
The APN settings for mms are not normally needed to be set manually for AT&T or even T-Mobile. They are set automatically and the registry is the place you can find what was set after an active sim is inserted. The manual MMS APN settings are just to override the ones set by default, if you needed to. What issue are you having?
 

kwright62

New member
Feb 9, 2014
149
0
0
Visit site
Nate, I can't send photo files via text and I can't use Waze. I can text and use the phone. The SIM settings report that I don't have an IMS registration. I have a 950 and it is registered.

Many thanks
 

nate0

New member
Mar 1, 2015
3,607
0
0
Visit site
The 950 XL was never branded with the AT&T carrier settings. It is still possible to get IMS enabled and registered on the 950 XL with an AT&T sim card. It takes a bit of an effort and hacking though.

However that is odd that you can't send a photo over sms/mms. IMS not enabled would not make a difference there. Unless AT&T changed something. I wonder if some where along the line the setting got jumbled. There are some ways to reset the modem and have it reinitialize some of those setting maybe and it might redo the APN. You woulds the thor2.exe program found in the Windows Device Recovery tool and issue a command to reset the modem. I am not sure if that would even help though. Last resort might be to hard reset, especially if you tried entering the APN manually.

You used these APN settings here?

Did you try setting both the Internet/LTE and MMS apn too? Just to see. Maybe set them then reboot a couple times?
 

kwright62

New member
Feb 9, 2014
149
0
0
Visit site
Well, after about a week without text message data or photo files I've finally got settings that work. Waze does not work, the application has a pop up that reports there is no data connection. I've uninstalled and reinstalled Waze with no change in the problem.

Microsoft 950 XL
APN settings for ATT
Internet APN
Profile name: blank
APN: nxtgenphone
User name: blank
Password: blank
Type of sign-in-info: None
IP type: IPv4v6
Check Use this APN for LTE and replace the one from my mobile operator
Proxy server: blank
Proxy port: blank
Check apply this profile
MMS APN
Profile Name: blank
APN: nxtgenphone
User Name: blank
Password: blank
Type of Sign-in-info: None
IP type: IPv4v6
Proxy Server: proxy.mobile.att.net
Proxy port: 80
MMSC (URL): http://mmsc.mobile.att.net
MMSC port: 80
Maximum MMS size(KB): 600
Check Apply this profile
 

kwright62

New member
Feb 9, 2014
149
0
0
Visit site
Well, after about a week without text message data or photo files I've finally got settings that work. Waze does not work, the application has a pop up that reports there is no data connection. I've uninstalled and reinstalled Waze with no change in the problem.

Microsoft 950 XL
APN settings for ATT
Internet APN
Profile name: blank
APN: nxtgenphone
User name: blank
Password: blank
Type of sign-in-info: None
IP type: IPv4v6
Check Use this APN for LTE and replace the one from my mobile operator
Proxy server: blank
Proxy port: blank
Check apply this profile
MMS APN
Profile Name: blank
APN: nxtgenphone
User Name: blank
Password: blank
Type of Sign-in-info: None
IP type: IPv4v6
Proxy Server: proxy.mobile.att.net
Proxy port: 80
MMSC (URL): http://mmsc.mobile.att.net
MMSC port: 80
Maximum MMS size(KB): 600
Check Apply this profile
 

kwright62

New member
Feb 9, 2014
149
0
0
Visit site
Nate, I would really appreciate any references you have to get the phone registered on the ATT net work. There are places that I work that have WiFi but no cellular network.

Many thanks
 

kwright62

New member
Feb 9, 2014
149
0
0
Visit site
Another odd thing about my phone; Waze no longer works and reports there is no connection with the network. The settings on the ATT web site leave the proxy server and proxy port blank. I'm wondering if this allows for internet downloads but not uploads (required for Waze)?
 

tgp

New member
Dec 1, 2012
4,519
0
0
Visit site
Another odd thing about my phone; Waze no longer works and reports there is no connection with the network. The settings on the ATT web site leave the proxy server and proxy port blank. I'm wondering if this allows for internet downloads but not uploads (required for Waze)?

I have never used Waze on Windows phone, but on iOS you must specifically allow Waze to use data, in iOS settings (not in the Waze app). Does Windows phone have something similar?
 

kwright62

New member
Feb 9, 2014
149
0
0
Visit site
Yes, There are pop ups that request permission to use exact location and the camera. Other than that, no other permissions requested by the application.
 

nate0

New member
Mar 1, 2015
3,607
0
0
Visit site
@kwright62
I have never been able to get wifi calling to work on the 950 XL for AT&T. Or even the AT&T branded 950. IMS works and hd voice/VoLTE, but AT&T is weird about wifi calling and windows phones, unlike T-Mobile. With T-Mobile wifi calling/VoLTE both work but there are a few limitations.

So for AT&T you can see this XDA thread below where we discussed enabling IMS/HD voice/VoLTE. However we have not yet enabled wifi calling. Towards the end of the thread a user discovered that AT&T will whitelist their device for IMS, which was news to me. When I used AT&T it was not that easy, seems they have changed some policies around.

[Guide] Enable AT&T US HD Voice/VoLTE on non-supported W10M phones
 

RSB54

New member
Aug 21, 2012
77
0
0
Visit site
I had problems with my 650 similar to yours regarding sending & receiving photos in MMS. it is a Cricket phone, but unlocked. I took it to ATT and the guy messed with it for a long time and finally found the same MMS APN setting, "nxtgenphone", which solved the problem. that was about a year ago and I just now looked at settings and see that there is no MMS APN set, but texting still works.

Waze does not work either, giving the message that it is not connected to a network and closing. Very frustrating, I love Waze.

This is what I see in Cellular & SIM settings:
Active Network: AT&T
Enhanced 4G LTE services
IMS status: unregistered
Internet APN
APN for LTE: not available
Default APN Activated
MMS APN
none
 

Members online

No members online now.

Forum statistics

Threads
324,653
Messages
2,245,836
Members
428,226
Latest member
Lucasmorth