10-14-2015 08:39 PM
545 ... 1415161718 ...
tools
  1. Will6371's Avatar
    How to set the phone onto silent mode directly from the main screen?

    Previously NOKIA phones had the ability to set your "profile" (eg. silent, street, meeting, etc) directly from the main screen. You didn't have to wander into settings/sounds... in order to apply a new setting quickly. What happened? :-)

    Best regards,
    F
    Yes you can, press volume up or down once and you will see a bell in the top right corner, tap it. You can even do it from the lock screen!

    However I'm sure that because you have so many faults with windows/Nokia that you will be moving to IOS or android soon.
    04-02-2014 09:24 AM
  2. kvcsfrnc's Avatar
    Getting your post count up ��
    Now, if I reply to this, will you be even more confirmed? :-)
    04-03-2014 02:24 AM
  3. Krishna10's Avatar
    I've updated my phone (Lumia 925) from Amber to Black... Everything was Just fine. But when I restart my phone, the phone theme changes automatically to Olive and background to Dark..


    Anyone facing this kind of issue.
    04-03-2014 02:31 AM
  4. kvcsfrnc's Avatar
    Yes you can, press volume up or down once and you will see a bell in the top right corner, tap it. You can even do it from the lock screen!

    However I'm sure that because you have so many faults with windows/Nokia that you will be moving to IOS or android soon.
    Actually you can not :-) Using the volume keys, it will only get to "vibrate only", not "silent". However the main issue is that there is no such thing as profile, which could be easily set in one click, directly from the main screen.

    As far as IOS and android is concerned, I could see similar problems there too (eg. file handling), so I'd rather consider going back to a symbian big-screen (even though I know it's a dead-end)... :-(
    04-03-2014 02:33 AM
  5. kvcsfrnc's Avatar
    Bluetooth and jack-audio-output at the same time?
    Hi!

    My car audio can be connected to the phone via a simple jack plug. (It's a bit older system, doesn't have bluetooth audio-in option.) My previous phone (E52) could achieve to navigate, phone and play music at the same time (stopping the music when talking over the phone). How to do this with the Lumia system? My experience is that connecting it to the car audio, the bluetooth device (Nokia CK-7W) seems to become useless: I can't hear anyone. Any suggestions?

    Best regards,
    F
    04-03-2014 03:00 AM
  6. Will6371's Avatar
    Actually you can not :-) Using the volume keys, it will only get to "vibrate only", not "silent". However the main issue is that there is no such thing as profile, which could be easily set in one click, directly from the main screen.

    As far as IOS and android is concerned, I could see similar problems there too (eg. file handling), so I'd rather consider going back to a symbian big-screen (even though I know it's a dead-end)... :-(
    Okay so since when has vibrate only not been silent?
    04-03-2014 04:23 AM
  7. kvcsfrnc's Avatar
    Okay so since when has vibrate only not been silent?
    Since you can hear it on any solid surface :-) But sorry for the misleading phrasing ;-)
    04-03-2014 06:22 AM
  8. ptfuzi's Avatar
    Just disable the vibration

    Sent from my Lumia 1020 using Tapatalk
    Will6371 likes this.
    04-04-2014 04:19 AM
  9. Will6371's Avatar
    Just disable the vibration

    Sent from my Lumia 1020 using Tapatalk
    Yeah but there is no telling some people as all they want to do is complain even if they have to make stuff up to complain about.
    04-04-2014 06:09 AM
  10. ven07's Avatar
    Can anyone tell me if they're also having issues with Whatsapp?? Mine seems to take forever to load sometimes (ok maybe two min lol) and it crashes.. This usually happens when i get a message from someone with whom i interact a lot and try to open it.. Whatsapp crashes, but then it opens when i try again? so i'm assuming this is a loading problem?? I haven't brought this up in the W'app forum, because i wanted to know if it is just a 925 problem or a general problem.. Anyone?
    04-06-2014 07:45 AM
  11. Will6371's Avatar
    Can anyone tell me if they're also having issues with Whatsapp?? Mine seems to take forever to load sometimes (ok maybe two min lol) and it crashes.. This usually happens when i get a message from someone with whom i interact a lot and try to open it.. Whatsapp crashes, but then it opens when i try again? so i'm assuming this is a loading problem?? I haven't brought this up in the W'app forum, because i wanted to know if it is just a 925 problem or a general problem.. Anyone?
    Delete the app and then download it again, you will lose your messages but it's worth a try. I was having the same problem but it is okay now, touch wood.
    04-06-2014 03:14 PM
  12. kvcsfrnc's Avatar
    Just disable the vibration

    Sent from my Lumia 1020 using Tapatalk
    The point I'm trying to make is that you have to go into the settings/audio to do that instead of simply clicking on the "lower volume" button or the icon on the main screen once it's in vibrate mode. I suggest to alter this behaviour and/or get the profiles back. :-)
    04-07-2014 10:25 AM
  13. kvcsfrnc's Avatar
    Yeah but there is no telling some people as all they want to do is complain even if they have to make stuff up to complain about.
    And at the same time these complaints make the products better ;-)
    04-07-2014 10:32 AM
  14. 20Recoba's Avatar
    I just bought the 925 about 4 days ago, upgrading from a 720. Here are my list of observations for my unit:

    1. Back arrow capacitive key is not evenly lit up. Right-half of the "←" key seems a bit dimmer. But this is nothing major since the key works fine. Just an annoyance.
    Similar problem here. I've bought mine 2 days ago. I have a speckle (1mm size) at the right half of back arrow. Overall, back arrow button looks smudgy. It's pretty annoying to notice this, after you spent 300 for this device. Home button is a bit yellowish. Only Search button is bright and it looks fine. I've also noticed a gap on the back cover, and as I read on this thread, it's Nokia's "hardware feature".
    Other problems didn't found. I've updated my phone to Black firmware and done hard reset after firmware upgrade. My hardware revision is 0.5.0.1, and Mfg date 10.08.2556. My phone is for Thailand market. Manufacturer Name is RM-892_apac_laos_thailand_219.

    Should I return my phone to store where I bought it because of this issue? Anyone else with similar/same problems?
    Last edited by 20Recoba; 04-11-2014 at 04:23 PM. Reason: Additional information
    04-11-2014 04:22 PM
  15. HoosierDaddy's Avatar
    Should I return my phone to store where I bought it because of this issue? Anyone else with similar/same problems?
    I would check to see if Nokia will replace it if you have a service center nearby. One reason being if Simply Wireless is getting down to the dregs (open box returns, etc), you might have a better chance of getting a pristine phone from Nokia than from SW.
    04-11-2014 06:32 PM
  16. HyperionR's Avatar
    Similar problem here. I've bought mine 2 days ago. I have a speckle (1mm size) at the right half of back arrow. Overall, back arrow button looks smudgy. It's pretty annoying to notice this, after you spent 300 for this device. Home button is a bit yellowish. Only Search button is bright and it looks fine. I've also noticed a gap on the back cover, and as I read on this thread, it's Nokia's "hardware feature".
    Other problems didn't found. I've updated my phone to Black firmware and done hard reset after firmware upgrade. My hardware revision is 0.5.0.1, and Mfg date 10.08.2556. My phone is for Thailand market. Manufacturer Name is RM-892_apac_laos_thailand_219.

    Should I return my phone to store where I bought it because of this issue? Anyone else with similar/same problems?
    Three lumias 925 i owned had the same problem. I think it's common problem(?) for the most 925.

    Edit. I'm referring to capacitive buttons.
    04-12-2014 11:22 AM
  17. anon(8730639)'s Avatar
    My problem is with my bluetooth headset. Usually, you can pair your headset to your phone once and then just tap to connect every time you want to use it. For some reason, I need to delete my headset from my paired devices list and pair it again every time I want to use it (because I turn it off when I'm done). Has anyone else had this problem or know how to fix it?

    Sent from my Nexus 7 using WPCentral Forums mobile app
    04-12-2014 12:22 PM
  18. Will6371's Avatar
    My problem is with my bluetooth headset. Usually, you can pair your headset to your phone once and then just tap to connect every time you want to use it. For some reason, I need to delete my headset from my paired devices list and pair it again every time I want to use it (because I turn it off when I'm done). Has anyone else had this problem or know how to fix it?

    Sent from my Nexus 7 using WPCentral Forums mobile app
    Do you mean you turn Bluetooth on your phone off in between using it? If so just leave it on all the time, it only really uses battery when it is connected to a device.
    04-12-2014 03:45 PM
  19. anon(8730639)'s Avatar
    Do you mean you turn Bluetooth on your phone off in between using it? If so just leave it on all the time, it only really uses battery when it is connected to a device.
    No, bluetooth is always on. I turn off the bluetooth headset itself (not bluetooth on the phone) once I'm done using it and the only way to connect the headset again is to pair it to the phone again (I can't just tap on the headset in the bluetooth settings page to connect it, I need to delete it from my bluetooth devices list and pair it again). It's time consuming and annoying.
    04-12-2014 08:23 PM
  20. anon(8730639)'s Avatar
    Anyone?

    Sent from my Nexus 7 using WPCentral Forums mobile app
    04-14-2014 01:52 PM
  21. balaji kn's Avatar
    I'm using L925 recently i got an issue in payment method
    Through my debit card i had already done some app purchases but now it's not showing my existing card
    Also when do we get WP8.1 on our L925
    04-15-2014 06:17 AM
  22. theroyboy44's Avatar
    I'm using L925 recently i got an issue in payment method
    Through my debit card i had already done some app purchases but now it's not showing my existing card
    Also when do we get WP8.1 on our L925
    Have you seriously not read a single of the articles that tells you how everyone can get it through developer preview.........like theres been so many article!
    04-15-2014 07:50 AM
  23. HoosierDaddy's Avatar
    Have you seriously not read a single of the articles that tells you how everyone can get it through developer preview
    Do you seriously have to ask that question to know the answer? ;)
    04-15-2014 11:11 AM
  24. theroyboy44's Avatar
    Do you seriously have to ask that question to know the answer? ;)
    I respect you for that response......you first have to register with appstudio....just Bing "windows app studio" and log in, then download preview for developers and run the app then check for updates via settings.... Them you can start the download should be sold explanatory after that!
    balaji kn likes this.
    04-15-2014 11:53 AM
  25. balaji kn's Avatar
    Have you seriously not read a single of the articles that tells you how everyone can get it through developer preview.........like theres been so many article!
    I did all that but I'm not pretty sure in using in that way if anyone guarantee that kind of update
    04-15-2014 07:01 PM
545 ... 1415161718 ...

Similar Threads

  1. Pictures taken with your Lumia 900 post em here
    By Dave Blake in forum Nokia Lumia 900
    Replies: 525
    Last Post: 12-28-2013, 07:30 PM
  2. Replies: 3
    Last Post: 11-27-2012, 10:36 AM
  3. How to bake cookies with your Lumia 900
    By HeyCori in forum Nokia Lumia 900
    Replies: 2
    Last Post: 09-26-2012, 06:58 PM
  4. How to take better photos with your Lumia 900
    By FrankieA in forum Nokia Lumia 900
    Replies: 29
    Last Post: 05-17-2012, 01:44 PM
  5. Replies: 8
    Last Post: 04-14-2012, 08:07 PM
LINK TO POST COPIED TO CLIPBOARD