04-02-2015 05:47 PM
66 123
tools
  1. nemov888's Avatar
    I have a Lumia 925 and I am having problems with the Mic, although I think it is a software issue. No sounds can be heard at all by the person I'm calling when I make a call on speakerphone, or if use headphones without a Mic (this was always possible before simply by speaking into the mic on the phone if I was using a pair of headphones without a mic). I don't seem to have an issue when using my Nokia Coloud Pop headset though.

    I tried a soft reset. It did not solve the issue.

    I tried a factory reset on advice of Nokia Care, but had spinning cogs for 1hour before I got fed up and downloaded the "software updater for retail" to bring the phone back to life. Still this did not resolve the issue.

    Has anyone else found a fix or had the same issue?

    Many thanks,

    Nate
    10-25-2013 05:23 AM
  2. nemov888's Avatar
    P.S The phone works without a problem if I just use the phone normally, holding the phone to my ear, or with Nokia Coloud headset
    10-25-2013 05:24 AM
  3. pottyvick's Avatar
    Do your videos have sound?
    10-25-2013 11:46 AM
  4. Mos Sincere's Avatar
    I have the same problem after GRD3 update. Voice activation and Skype video calls don't work either.
    10-28-2013 06:51 PM
  5. clavecinist's Avatar
    I'm having a similar issue with my 920 and GDR3. When I go to record video there is little to no sound, but the phone and other apps seem to work fine.
    10-28-2013 06:56 PM
  6. mrstarware's Avatar
    I also appear to be having mic problems. I can make a call just fine, but I tried using the assist and it doesn't pick up my voice.
    I then tried using my headphones and then it works. It may also be that my video recorder no longer picks up sound either. (that's a problem!)
    Has anyone found a solution?
    Kevin Norman1 likes this.
    11-14-2013 03:53 PM
  7. heelo's Avatar
    Having this problem as well. Seemed to have popped up spontaneously. I guess I'll try to get it exchanged at T-Mo if there's nothing we can do.
    11-30-2013 10:51 AM
  8. wasapasserby's Avatar
    Having same (similar?) problem.

    Mic doesn't work on speaker phone, or Bing assist. Mic works fine for regular calls.

    Any solutions?
    12-14-2013 10:59 AM
  9. Armin Mhd's Avatar
    Yeah ive changed my lumia 925 3times the first time i had this problem, call your carrier and ask for a replacement phone. The second time my headphones jack entry didnt work properly and the phone disconnected the music after 10secs like when the cord gets disconnected. I changed that too and now im not having problems till now! I hope i wont have anymore problems with the lumia925
    12-14-2013 11:49 AM
  10. Armin Mhd's Avatar
    Having same (similar?) problem.

    Mic doesn't work on speaker phone, or Bing assist. Mic works fine for regular calls.

    Any solutions?
    i replaced my phone
    Fleischyy likes this.
    12-14-2013 12:00 PM
  11. pcuadros's Avatar
    Very urgent

    please try to solve this problem, the micro no work, only work in phone calls but not with assistant and video calls and recording applications.

    Sure is software problem.
    If not, dont work in phone calls, right???

    Thanks
    02-01-2014 02:16 AM
  12. Wildflash's Avatar
    Yep, my mic won't work on headphones, must be the jack or the software.
    02-14-2014 10:19 AM
  13. LMKz's Avatar
    Seems to be same fault with 1020, thread here:

    http://forums.windowscentral.com/nok...ne-issues.html
    02-16-2014 08:41 PM
  14. zlx's Avatar
    ok thanks for the link! I'll try to get some information directly from Nokia and would post the answer here (if I get any).
    02-17-2014 09:40 AM
  15. zlx's Avatar
    ok my Nokia man says:
    -never heard of this problem
    -please send the device in, we will replace it
    -we'll have a look at it

    hm. ok
    02-18-2014 11:18 AM
  16. Wildflash's Avatar
    ok my Nokia man says:
    -never heard of this problem
    -please send the device in, we will replace it
    -we'll have a look at it

    hm. ok
    Would you mind providing the phone number and other contact information for sending the phones in? Thx
    02-18-2014 11:21 AM
  17. zlx's Avatar
    Would you mind providing the phone number and other contact information for sending the phones in? Thx
    I guess this would not be any help for you as I live in Switzerland ;-)

    Check with the store where you've bought the Lumia, or check nokia.com and then the country where you live in
    02-24-2014 01:48 AM
  18. Wildflash's Avatar
    Here is the website to submit your device for repair Warranty status - Nokia - USA . Simply put in your IMEI and then if it is in warranty then it will provide a "Submit your device for repair" button and then fill out subsequent forms and they will send you an email with the shipping label.
    02-24-2014 02:48 PM
  19. Kevin Norman1's Avatar
    This describes the problem I have with my Lumia 925 exactly, I have only had te the phone for 2 weeks before the problem occurred. Hope its not going to be a on going thing!!
    03-04-2014 09:09 AM
  20. Kevin Norman1's Avatar
    Has anyone got any further info about this?
    03-04-2014 09:11 AM
  21. nemov888's Avatar
    Has anyone got any further info about this?
    I had this issue, but had to send my phone to Nokia for a repair. (I tried factory reset, and software update to Lumia Black, but neither solved the issue). They replaced something....and now it is fixed. Pain in the neck but it solved it...
    Kevin Norman1 likes this.
    03-07-2014 05:54 AM
  22. fourpoint5toes's Avatar
    Hi Nate,

    I'm also suffering from similar issue with my Lumia 925. Have tried both a soft & hard reset. Neither fixed the issue. I'm guessing I need mine replaced/repaired as well.
    I'm tempted to update with Windows Phone 8.1 to see if it fixes the issue (if it is a software issue), but I'm thinking it would be best if I returned the phone with Windows 8.0 on it to avoid complications.

    Wondering if you went through Nokia channels for your replacement/repair or if you went back to your cellular provider. I'm with Tmobile.
    Also how long were you phone-less ? Did they provide a temporary replacement?

    Thanks,
    Arash

    I had this issue, but had to send my phone to Nokia for a repair. (I tried factory reset, and software update to Lumia Black, but neither solved the issue). They replaced something....and now it is fixed. Pain in the neck but it solved it...
    04-14-2014 06:20 PM
  23. ArcticArrow's Avatar
    Hey there, you are not alone.

    I regret so much updating to 8.1 I never have this problem before but now after upgrading to wp 8.1 dev Preview. I have this problem.

    I am not sure if Nokia care or Vondafone will fix it for me because it's Dev Preview... holly shxttttt..... I need the phone in one month because I plan to record a concert.. oh my god!


    Hi Nate,

    I'm also suffering from similar issue with my Lumia 925. Have tried both a soft & hard reset. Neither fixed the issue. I'm guessing I need mine replaced/repaired as well.
    I'm tempted to update with Windows Phone 8.1 to see if it fixes the issue (if it is a software issue), but I'm thinking it would be best if I returned the phone with Windows 8.0 on it to avoid complications.

    Wondering if you went through Nokia channels for your replacement/repair or if you went back to your cellular provider. I'm with Tmobile.
    Also how long were you phone-less ? Did they provide a temporary replacement?

    Thanks,
    Arash
    04-14-2014 06:30 PM
  24. fourpoint5toes's Avatar
    Fortunately or perhaps unfortunately I'm having this issue even before upgrading to WP 8.1 Dev preview.

    I don't know when I first experienced it since I rarely use speaker phone, but it was likely around the time I upgraded to GD3/Black. A small part of me was hoping it would get resolved with the WP 8.1 update, but after seeing the issues others are having I don't think this will be the case.

    Hopefully MS will release an update to 8.1 to address your issue soon.
    04-14-2014 07:13 PM
  25. ArcticArrow's Avatar
    Thanks, but after searching for many many forums on exactly the same problem. I have not seen any ONE example that the problem can be solved by any "software" means. NONE!

    Those who got this fixed simply send the phone back to Nokia. I am gonna contact Nokia tomorrow or Vondafone.

    Fortunately or perhaps unfortunately I'm having this issue even before upgrading to WP 8.1 Dev preview.

    I don't know when I first experienced it since I rarely use speaker phone, but it was likely around the time I upgraded to GD3/Black. A small part of me was hoping it would get resolved with the WP 8.1 update, but after seeing the issues others are having I don't think this will be the case.

    Hopefully MS will release an update to 8.1 to address your issue soon.
    04-14-2014 07:55 PM
66 123

Similar Threads

  1. Miracast is awesome with surface 2
    By Patric.Z in forum Microsoft Surface 2
    Replies: 28
    Last Post: 06-28-2014, 08:54 AM
  2. Did Verizon pull the Nokia Lumia 822?
    By jridgers in forum Nokia Lumia 822
    Replies: 27
    Last Post: 11-09-2013, 12:57 AM
  3. Instance software not working
    By ryan bryant in forum Applications
    Replies: 3
    Last Post: 10-25-2013, 08:02 AM
  4. Lumia 925 Picture Problem
    By Afif Sukri in forum Nokia Lumia 925
    Replies: 2
    Last Post: 10-25-2013, 06:16 AM
LINK TO POST COPIED TO CLIPBOARD