1. andynew89's Avatar
    Hi all

    I've got a problem and I'm getting worried. Today I wanted to reset my phone to factory settings so I have almost done it.... the phone keeps displaying turning cogs and that's been like this for about an hour. What should I do? Should I just wait? try to turn it off?
    12-06-2013 03:08 AM
  2. kmji1957's Avatar
    Just wait.

    Sent from my Lumia 820 using Tapatalk
    12-06-2013 03:22 AM
  3. andynew89's Avatar
    So it's been few hours and still all I can see are the cogs... It doesn't seem to be right
    12-06-2013 07:47 AM
  4. benedict's Avatar
    Perform a soft rest, Hold down power key + volume down, then release when you feel it vibrate
    12-06-2013 07:54 AM
  5. andynew89's Avatar
    Perform a soft rest, Hold down power key + volume down, then release when you feel it vibrate
    I was thinking if I do that I might damage the phone......
    12-06-2013 08:15 AM
  6. BIGPADDY's Avatar
    I was thinking if I do that I might damage the phone......
    No it should be fine try the soft reset.
    12-06-2013 08:22 AM
  7. andynew89's Avatar
    I have done the soft reset and the phone screen just informed me that it needs charging so I plugged it in and I'm back to the screen with cogs again....
    12-06-2013 01:52 PM
  8. BIGPADDY's Avatar
    I have done the soft reset and the phone screen just informed me that it needs charging so I plugged it in and I'm back to the screen with cogs again....
    I would recommend taken it to Nokia Care so they can flash it.
    12-06-2013 07:28 PM
  9. jdandison's Avatar
    Mine blue screened, I flashed it with Nokia Care Suite and it was fine - there are loads of tutorials on how to do that. If you're uncomfortable, start a repair with Nokia.
    12-06-2013 08:38 PM
  10. andynew89's Avatar
    So I have visited Vodafone store (That's where I got my phone from) and the phone has been sent to repair.... Waiting time 7-9 days.... That is a killer :-/
    12-08-2013 01:50 PM
  11. Pavel Gotze's Avatar
    Heh Goodluck :-) In past i have problems with freezing, my device just switched off randomly. But i did not have any issue longer time. I changed firmware to IT version 3049 (before i had DE version 3047) and updated to GDR3. I dont know, what from these 2 things helped, but from that time no issues anymore.
    12-10-2013 05:16 AM

Similar Threads

  1. Waze is causing my phone to reboot
    By RonV42 in forum Applications
    Replies: 3
    Last Post: 12-06-2013, 06:45 AM
  2. Replies: 1
    Last Post: 12-06-2013, 02:55 AM
  3. Does the 1020 have the latest version of Windows Phone 8?
    By unity04 in forum Nokia Lumia 1020
    Replies: 3
    Last Post: 12-05-2013, 09:05 PM
  4. Replies: 1
    Last Post: 12-05-2013, 11:38 AM
  5. Adding Favorites Numbers to Phone (1020)...? How?
    By Del Rei in forum Nokia Lumia 1020
    Replies: 2
    Last Post: 12-05-2013, 09:27 AM
LINK TO POST COPIED TO CLIPBOARD