1. ScoobyBoy's Avatar
    Hi everyone,
    i just had an issue with my Lumia 925- i was listening music with my earphones and than i just unplugged them so I can listen through the loudspeaker. But nothing happened- my phone still thinks that the earphones are in. There is no sound from the loudspeaker and my volume settings are only for the earphones. I restarted the phone a few times, nothing happened.
    Any suggestions?
    07-31-2014 01:43 PM
  2. David P2's Avatar
    On both MixRadio and Xbox Music when you unplug the earphones during playback it automatically pauses the player.
    07-31-2014 01:49 PM
  3. ScoobyBoy's Avatar
    Yes, i know it pauses the player. But the problem comes after that- when i hit play, the music continues, but there is no sound from the speaker. When i try to turn the volume up, the settings for the earphones pop up (like they are still plugged in). The system can't recognize that i have unplugged the earphones...
    07-31-2014 02:03 PM
  4. David P2's Avatar
    Sounds like something is shorting the connection still in the socket itself.
    07-31-2014 02:06 PM
  5. lazioboy's Avatar
    I had the same problem on my Iphone 4. It just disapeared by it's own...

    Sent from my RM-892_eu_france_225 using Tapatalk
    08-01-2014 04:17 AM

Similar Threads

  1. Problem with accessing pages (probably virus)
    By Unregistered in forum Ask a Question
    Replies: 3
    Last Post: 07-03-2015, 04:49 AM
  2. Problems after hard resetting WP8.1.
    By k12000lt in forum Windows Phone 8.1
    Replies: 3
    Last Post: 08-01-2014, 04:02 AM
  3. Xbox music monthly credits problem
    By IMStrugglin in forum Groove Music
    Replies: 2
    Last Post: 07-31-2014, 08:05 AM
  4. uninstall audio
    By Apoorvdec in forum Windows Phone 8.1
    Replies: 4
    Last Post: 07-30-2014, 07:38 PM
  5. Replies: 2
    Last Post: 07-30-2014, 12:35 PM
LINK TO POST COPIED TO CLIPBOARD