1. xxxthebxxx's Avatar
    Hi everyone,
    I've been a happy 928 owner since July, and I really like the interface. I have 3 email accounts on my phone, but recently my Verizon POP email address has stopped receiving emails. It's big loss since I receive 50 or so emails a day using the account. The account still works fine on Outlook on my laptop, and I am even able to send an email on the phone to my other email account address, and it goes through no problem. I have not touched any settings since I set up the account all those months ago, so what could be preventing me from receiving emails?
    01-07-2014 11:44 PM
  2. jmshub's Avatar
    Here are the Verizon email settings: What are my email settings? | High Speed Internet | Residential Support | Verizon

    They may have changed the POP server settings or port number recently. Go into your phone settings and make sure that they are correct on the POP (incoming) settings. The SMTP (outgoing) must be working properly, if you can send email from the phone.
    01-07-2014 11:47 PM
  3. xxxthebxxx's Avatar
    I will check that out. Thanks for the info!
    01-11-2014 12:10 AM
  4. xxxthebxxx's Avatar
    I changed my settings, and although I'm still able to send emails without a problem, I cannot receive any. Any other ideas as to what may be the problem?
    01-12-2014 04:04 PM

Similar Threads

  1. useless rage thread
    By nagatofm in forum Nokia Lumia 920
    Replies: 27
    Last Post: 01-08-2014, 03:21 PM
  2. Unibeam updated, receives a slight makeover and bug fixes
    By WindowsCentral.com in forum Windows Central News Discussion
    Replies: 0
    Last Post: 01-07-2014, 08:00 AM
  3. Cached email addresses
    By frank_hoof in forum Windows Phone 8
    Replies: 0
    Last Post: 01-07-2014, 06:10 AM
  4. New chipsets that aren't Qualcomm?
    By unstoppablekem in forum Windows Phone 8
    Replies: 6
    Last Post: 01-07-2014, 12:32 AM
LINK TO POST COPIED TO CLIPBOARD