04-30-2018 07:14 PM
884 ... 2223242526 ...
tools
  1. Ron Heyes's Avatar
    Anybody else having this issue? Not sure whether it is F/W or H/W issue.
    Also just noticed that if I open Whatsapp and then place my ear against the speaker there is loads of white noise. Then when I come out of Whatsapp the white noise cuts off which is responsible for the "click" sound. Any one else having this?
    10-01-2014 05:50 PM
  2. EngDreams's Avatar
    I have a couple to se if anyone has ....

    When calling someone taking the handset away from your ear the screen remains black, you have to put it against a completely flat surface to black out the sensor then it will show you your call again, this is only a recent issue.

    The other I have had since I got the phone is with hidden Wi-Fi networks and its inability to stay connected to one or reconnect consistently when in range. Both are actually quite annoying as I call often and use hidden networks in one of our projects for work.
    10-01-2014 06:16 PM
  3. ZvjerOPC's Avatar
    WhatsApp white noise is not a Lumia 930 issue.
    10-02-2014 05:26 PM
  4. Ron Heyes's Avatar
    WhatsApp white noise is not a Lumia 930 issue.
    Well actually it is. This device exhibits that behaviour with all apps that use audio. I was merely using WhatsApp as an example.
    10-02-2014 05:59 PM
  5. ZvjerOPC's Avatar
    Well actually it is. This device exhibits that behaviour with all apps that use audio. I was merely using WhatsApp as an example.
    I have tested white noise in WhatsApp and confirmed it on Lumias 930, 925, 920 and HTC8X.
    10-02-2014 06:03 PM
  6. Ron Heyes's Avatar
    I have tested white noise in WhatsApp and confirmed it on Lumias 930, 925, 920 and HTC8X.
    I don't doubt it. But it does not change the fact that my device exhibits this behaviour with ALL audio applications, including Music, which when closed is followed by the "click" after a few seconds. My device also makes this click when notifications activate and it is in vibrate only mode.
    10-02-2014 06:14 PM
  7. ZvjerOPC's Avatar
    I don't doubt it. But it does not change the fact that my device exhibits this behaviour with ALL audio applications, including Music, which when closed is followed by the "click" after a few seconds. My device also makes this click when notifications activate and it is in vibrate only mode.
    Oh, my Music app does not produce any white noise :-/
    10-02-2014 06:17 PM
  8. Ron Heyes's Avatar
    TBH I wouldn't have noticed the white noise if it had not been for the "click" sound. It is what started me investigating this. Anyway, my 930 is being returned tomorrow and a new 830 is being delivered. I will see how I get on with that.
    10-02-2014 06:21 PM
  9. ArjanNL's Avatar
    Display app updated, but still not much improvements. Black is still mot completely black etc. Unless you uninstall the,display app. So that is not a hardware problem
    10-03-2014 03:16 AM
  10. NexEverto's Avatar
    TBH I wouldn't have noticed the white noise if it had not been for the "click" sound. It is what started me investigating this. Anyway, my 930 is being returned tomorrow and a new 830 is being delivered. I will see how I get on with that.
    Both 930s I've owned suffer this 'clicking' issue. It's the power shutting off to the speaker. I've also had a 1520 which made the same sound, and a friend has a 925 which does it as well. Most people can't hear it (I've tested it on my friends), but if you dig around the internet you'll see it's a common thing with Nokia's and not a fixable one.

    All speakers will suffer from this power surge unless measures are put in place. Even iPhones do it, but I suspect they don't have strong speakers like Nokia's do so it's not as noticeable.
    10-03-2014 04:03 AM
  11. Simon Shihab's Avatar
    I do not have the option to adjust the time automatically... Is that normal?
    [FIXED]
    Last edited by Simon Shihab; 04-09-2015 at 04:22 AM.
    10-04-2014 06:47 AM
  12. Fred Wilson2's Avatar
    Do you have an active SIM card in the phone ?
    It's not normal if you have an active SIM card in it.
    Only if you're on WiFi alone.


    Fred


    I do not have the option to adjust the time automatically... Is that normal?
    10-04-2014 03:37 PM
  13. DJCBS's Avatar
    I do not have the option to adjust the time automatically... Is that normal?
    No, it's not normal. Have you tried to search for "date+time"? Is it not on the phone? If so, you may need to try a hard reset.

    Mind you, that has nothing to do with having SIM cards on the phone or not.
    10-05-2014 02:44 PM
  14. ArjanNL's Avatar
    No, it's not normal. Have you tried to search for "date+time"? Is it not on the phone? If so, you may need to try a hard reset.

    Mind you, that has nothing to do with having SIM cards on the phone or not.
    I dont have it also. Already did a reset etc.
    Date & time is available, but only to adjust it manually.
    10-06-2014 05:46 AM
  15. DJCBS's Avatar
    I dont have it also. Already did a reset etc.
    Date & time is available, but only to adjust it manually.
    That's weird. On that menu you should have a toggle for automatic. Did you set up a Microsoft account into the phone?
    10-06-2014 10:10 AM
  16. Al_2's Avatar
    I don't have it either. I think some carrier ROMs removed it as an option because it was confusing before 8.1.1 when the phone didn't automatically set the time (because the carrier didn't support it). I'm on EE (UK).
    10-06-2014 03:31 PM
  17. ArjanNL's Avatar
    That's weird. On that menu you should have a toggle for automatic. Did you set up a Microsoft account into the phone?
    I did, i had it on my 8x but not This one.
    Torrez Maier likes this.
    10-06-2014 05:55 PM
  18. billybobteeth's Avatar
    I know I'm in the wrong thread but I have the purple hue problem on my Lumia 735.
    10-08-2014 12:43 PM
  19. Jasik54321's Avatar
    After updating the firmware still have a problem with purple on automatic backlight. I do not know what you already do.
    10-08-2014 01:20 PM
  20. Eric369's Avatar
    Yep, same here, you have two options: Return the phone to Nokia or wait for update but I think that is problem of hardware because with the last update this problem has been solved in many phones. I will sell the phone and no more Lumia 930 for me.
    Jasik54321 likes this.
    10-08-2014 04:25 PM
  21. Torrez Maier's Avatar
    I have to say the battery on the 930 is horrible. However, it's not as bad as the iPhone 4S. But it's definitely worse than the ones on the 920 and 1020.
    I came from Blackberry Z10 and I feel like the battery life is pretty good. With 2 exchange accounts, 2 hours of music, some web browsing and facebook I go to bed at midnight at 30-40% battery (having unplugged the phone at 7am). My Z10 used to die half way through the day
    10-08-2014 07:33 PM
  22. DennisvdG's Avatar
    Just got my 930 back from repairs, I sent it away because the screen was lifted. They ended up replacing the entire screen so the brightness uniformity issue and purple hue issue are also gone but that may just be because of the new firmware.

    I'm happy but I've also become a bit paranoid because I'm afraid my screen will become loose agajn if the device gets too hot...
    BGrojer likes this.
    10-09-2014 06:25 PM
  23. ericmackrodt's Avatar
    I'm noticing another annoying thing while listening to music with headphones.
    The audio intensity isn't uniform, it's like the audio gets a little weaker sometimes then it gets normal again.
    I thought it was some configuration in the audio settings to keep the volume level consistent because several music players and audio equipment have this feature. The thing is, feature is really annoying because it has a delay and, when the music becomes louder and intense, it takes a little while to kick in and the intensity of the song keeps varying, so I went to disable it, but there's no setting for this in the phone!
    Is anyone having this issue?

    It's one more issue for my list of issues I'm having with this phone!
    Another thing is the back of the phone (mine is black), it now has marks like those that keyboards have after using them for a while due to sweat. I've had this phone for around two months, I thought this kind thing would appear only after a year of use!
    10-10-2014 04:36 PM
  24. Torrez Maier's Avatar
    One thing that bugs me is that sometimes despite having Bluetooth headphones hooked up the audio still comes out of the main speaker so I have to reconnect while other times it switches over straight away. Few times I also had to restart the music app let it be Spotify or MixRadio.
    Another annoying thing is that Cortana sometimes doesn't he's me completely, as if microphone was off. I had to restart the device to make it work again which leads me to conclusion that it may be caused by issues associated to switching between different sound input and output devices. Anyone has same issues?
    10-10-2014 09:55 PM
  25. Firdaus Edymainoe's Avatar
    Just got my 930 back from repairs, I sent it away because the screen was lifted. They ended up replacing the entire screen so the brightness uniformity issue and purple hue issue are also gone but that may just be because of the new firmware.

    I'm happy but I've also become a bit paranoid because I'm afraid my screen will become loose agajn if the device gets too hot...
    How long did it took to fix yours?
    10-11-2014 02:19 AM
884 ... 2223242526 ...

Similar Threads

  1. Nokia Lumia 630 Bugs and Defects
    By Himanshu Chowdhary in forum Nokia Lumia 630
    Replies: 320
    Last Post: 09-27-2017, 02:18 PM
  2. Lumia 635 Bugs and Defects
    By Himanshu Chowdhary in forum Nokia Lumia 635
    Replies: 144
    Last Post: 10-16-2016, 03:46 AM
  3. Pictures and videos shot with the Lumia 630
    By Himanshu Chowdhary in forum Nokia Lumia 630
    Replies: 31
    Last Post: 04-14-2016, 06:17 AM
  4. Lumia1020 Win8.1 Preview Photo Bug
    By Rob Mulally in forum Windows Phone 8.1 Preview for Developers
    Replies: 14
    Last Post: 07-01-2014, 12:57 PM
  5. 928 on T-Mobile - MMS and Group Messaging Issue
    By jslice7 in forum Nokia Lumia 928
    Replies: 7
    Last Post: 06-09-2014, 01:33 PM

Tags for this Thread

LINK TO POST COPIED TO CLIPBOARD