Huge Amazon device sale! Shop all the discounts now

  1. Phazon UK's Avatar
    Got an HTC Mozart (used) 3 days ago and was enjoying it up until about 10 minutes ago.

    Every time I try to launch ANY third party app (even the built-in HTC apps) they just instantly crash. I've tried shutting down the phone and doing a battery pull.
    Also, any music I got from Zune Marketplace won't play either.

    It was all fine until I was listening to some music and my Zune app froze so had to restart the phone. Now nothing but the MS apps will work.

    Help?
    12-16-2011 09:41 AM
  2. enahs555's Avatar
    Soft or hard reset time it sounds like.
    12-16-2011 09:47 AM
  3. Phazon UK's Avatar
    Seriously? I've only had the phone since Tuesday and I've got to do a hard reset already? :dry
    12-16-2011 09:59 AM
  4. enahs555's Avatar
    Well, you said it was used. No guarantee it was in good condition to begin with.
    12-16-2011 12:54 PM
  5. Bearach's Avatar
    Deleted.
    Last edited by Bearach; 07-09-2013 at 12:36 AM.
    12-16-2011 01:30 PM
  6. ztrogers52's Avatar
    I just came on here to see if anyone could help with my problem, and I found this thread. This exact same thing has happened to me: I was at the gym listening to music on my HTC Trophy through Zune and then Zune crashed. I reset the phone and now none of my third party apps will open and zune will not play. This is so frustrating!!
    12-17-2011 11:08 AM
  7. jfa1's Avatar
    have you uninstalled zune and reinstalled zune. If not try that
    12-17-2011 07:37 PM
  8. martin_strahilovski's Avatar
    First try soft reset. If that didn't work, try hard reset then. But, be aware, hard reset will delete all you data on the phone!
    12-18-2011 08:19 AM
  9. fisci's Avatar
    sounds like it could be an issue with your DRM. Were you editing the device type in the registry or anything?
    12-18-2011 08:24 AM
  10. immy79's Avatar
    I am having this exact same problem. DRM definitely sounds like a possible cause, but is there any idea of how to fix this? None of my installed apps work.
    02-08-2012 11:47 PM
  11. dtboos's Avatar
    It could be a buggy app. Uninstall one app at a time until you figure out which one it is.

    May be time consuming but uninstall one, restart phone, test apps, repeat till no longer necessary.
    02-09-2012 12:03 AM
LINK TO POST COPIED TO CLIPBOARD