1. neilshah's Avatar
    Hi Guys,

    I own a Samsung Focus S from AT&T. I have issues with my LinkedIn account not syncing with Windows Live smoothly. My LinkedIn contacts are not appearing in my People Hub as well as in my windows Live account. I have tried multiple times connecting and disconnecting and reconnecting LinkedIn account through phone as well as browser. But still no luck. Sometimes just one or two contacts appear but not more than that. However, my LinkedIn updates in "What's New" appears fine.

    I also have a Nokia Lumia 800 and the same LinkedIn account when connected with my other Windows Live ID is working well. all my contacts appear in Lumia 800's People Hub.

    Has someone faced similar issue and can anyone help?

    Thanks in advance.

    Best Regards,
    Neil.
    03-24-2012 03:29 PM
  2. anon(5334066)'s Avatar
    Hello :)

    Under the People hub, navigate to settings (by expanding the 3 dots at the bottom) and then press "Filter my contact list". Select all accounts whose contacts you want to appear in your contact list and save.

    Hope this helps :)
    03-24-2012 05:03 PM
  3. neilshah's Avatar
    Hello :)

    Under the People hub, navigate to settings (by expanding the 3 dots at the bottom) and then press "Filter my contact list". Select all accounts whose contacts you want to appear in your contact list and save.

    Hope this helps :)
    Thanks mate. Yea I have tried that but I am suspecting it is issue with my Live ID not correctly linking with LinkedIn account. I am not sure on how best to approach this one..

    Regards,
    Neil.
    03-24-2012 07:40 PM
  4. Heata79's Avatar
    Hi there - I've got a similar problem that I can't seem to find any support or assistance for. I've got a Lumia 800 that has all my acocunts (Outlook, Hotmail, LinkedIn) set up, but it seems that since the original account set up, there hasn't been any LinkedIn contacts brought through to my People Hub. I connect with, say, 20 people on average a month via LinkedIn, however, they do not appear in my People Hub. If I log into Windows Live, they're there. I've tried syncing the accounts in settings, no good. I've waited weeks hoping they will come through, they don't. I've synced via Zune on the PC, nothing. I've tried the filter as suggested in the people hub - again, no luck..... getting extremely frustrated, anyone have any ideas?
    03-20-2013 08:01 AM
  5. Jan R's Avatar
    I have the exact same problem with my Nokia Lumia 820, with the 800 everything worked perfectly however. Have you already found a solution to the problem?
    06-10-2013 03:24 PM
LINK TO POST COPIED TO CLIPBOARD