1. Gammans's Avatar
    Hi

    I have had a Nokia Lumia 710 for about 2 weeks now and really like it, however, I tried to connect to 3g yesterday for the first time and could not connect. I tried again today and the same thing. I can not see any settings I need to change. What am I doing wrong?

    Has anyone else experienced this?

    Thanks for your help
    06-16-2012 04:01 AM
  2. Dave Blake's Avatar
    What network are you on? Can you make calls? How were you using the device before without 3G?
    06-16-2012 05:47 AM
  3. Gammans's Avatar
    What network are you on? Can you make calls? How were you using the device before without 3G?
    I'm with Vodafone and can make and recieve calls and send text message without a problem. I took the phone back this morning and they confirmed it was a fault with the phone and replaced it with a new one. However, the new one is doing the same thing......
    06-16-2012 07:35 AM
  4. palandri's Avatar
    I'm with Vodafone and can make and recieve calls and send text message without a problem. I took the phone back this morning and they confirmed it was a fault with the phone and replaced it with a new one. However, the new one is doing the same thing......
    Have Vodafone replace your SIM card.
    06-16-2012 07:42 AM
  5. Gammans's Avatar
    Have Vodafone replace your SIM card.
    I will try that, but if I put the sim card in a different phone, the 3g connection works fine, so I'm not sure it's the sim card
    06-16-2012 08:11 AM
LINK TO POST COPIED TO CLIPBOARD