1. This is Ian's Avatar
    I have an email account outlook . com one which is on my WP (Lumia 820).
    Today it is refusing to sync and reporting an error which reads;
    There is a problem with the certificate for dub-m-hotmail . com. Contact a support person
    Does anyone know what I've done or how to fix it please?
    Apologies if this is (which I suspect) a bit of a noobie error.
    Thanks in advance

    Updated - Problem occurred between phone and chair - The phone had WiFi enabled and had logged onto a BTWiFi broadcast which had a terrible signal and couldn't process the data. Soon as I turned the WiFi off everything worked fine. I'd only added the BTWiFi function because at times the security on my BT router has a hissy fit and refuses to play nice although it will work fine with the BT-FON function.
    Sorry for wasting your time.
    Last edited by This is Ian; 09-16-2013 at 10:44 AM. Reason: Resolved.
    09-16-2013 09:53 AM
  2. DBDev's Avatar
    Nice that you fixed it!
    09-16-2013 02:23 PM
  3. fingersandthumbs's Avatar
    Hi - I also have this problem, but my Nokia 820 will now not sync via BTFon either and I don't really want it to as the FON part of the wifi is unsecured. This problem only occurs at home - at work (also BT) my phone will sync via wifi perfectly fine. I think it is a certificate problem. It is also occurring on various email clients: a microsoft 365 account, a hotmail account, a gmail account and a BT Yahoo account.

    Can anyone shed light on this as up until now I have only found two suggested approaches 1) delete all the mail accounts and reset them up (thereby losing any data associated with the accounts) or manually install the new site certificates - something I suspect I am not technically gifted enough to do.

    It is driving me nuts. The BT Router - a home hub 3 - is not even a year old.
    11-18-2013 09:48 AM

Similar Threads

  1. Lumia 920 on gdr2 vibration problem. too soft
    By joeltanthuanewe in forum Windows Phones
    Replies: 33
    Last Post: 10-29-2014, 05:56 AM
  2. Notification sounds problem (Samsung Ativ S - WP8)
    By Alex Dawe in forum Other Operating Systems
    Replies: 2
    Last Post: 11-17-2013, 03:50 PM
  3. Is there a problem with my lumia 1020's microphone?
    By minhthanhvn in forum Windows Phones
    Replies: 8
    Last Post: 09-20-2013, 08:11 PM
  4. GPS problem after GDR2..
    By santhosh5639 in forum Windows Phones
    Replies: 2
    Last Post: 09-19-2013, 09:51 AM
  5. Hotmail sync on Nokia Lumia 520
    By Martin Porter in forum Windows Phones
    Replies: 4
    Last Post: 09-16-2013, 12:37 PM
LINK TO POST COPIED TO CLIPBOARD