1. WPUser3's Avatar
    Hello,

    I have a Rogers Yahoo mail account, when I try to add it using Yahoo! Mail or by selecting 'Other' and entering my login credentials it defaults to POP account instead of IMAP.

    If I choose Other under email accounts and type in my Rogers yahoo mail credentials it defaults to the following under Rogers settings:

    Incomming email server:
    pop.broadband.rogers.com:110:0

    Outgoing SMTP email server:
    smtp.broadband.rogers.com:25:0

    After the mail syncs, it's displaying ALL messages in my inbox including the ones from the SPAM / Junk mail folder (and very old unread messages at the top). Is there a way to only display inbox folder in the mail app so that it doesn't show all messages including the ones from the junk folder? I tried manually changing settings after the initial sync to point to Yahoo! IMAP hostnames below, but that didn't work. After it tried to sync it shows 'Not up to date' under Email+Account settings, Error code: 80004005

    Incoming Mail (IMAP) Server

    Server: imap.mail.yahoo.com
    Port: 993

    Outgoing Mail (SMTP) Server

    Server: smtp.mail.yahoo.com
    Port: 465

    Made sure all the following items were checked:

    Outgoing server requires authentication
    Use the same user name and password for sending email
    Require SSL for incoming email
    Require SSL for outgoing email

    Also, does anyone know what the :0 or :1 after the port number mean? For example:

    Should I add:

    imap.mail.yahoo.com:993:0
    or imap.mail.yahoo.com:993:1

    My phone: HTC 8x with the latest GDR3 firmware.

    Thanks!
    01-15-2014 09:31 AM
  2. Laura Knotek's Avatar
    01-15-2014 09:13 PM
  3. WPUser3's Avatar
    Thanks. However rogers yahoo does support imap, http://www.rogers.com/web/support/in...setLanguage=en

    On my Nexus 7 incoming server is android.imap.mail.yahoo.com port 993 and outgoing server android.smtp.mail.yahoo.com port 465 and it organizes my Yahoo account into folders: inbox, unread, drafts, sent, junk, trash etc

    in windows phone the mail app that gets created when i add the account is also showing spam mails along with legit ones.. I can only browse through these folders: all, unread, urgent
    01-15-2014 09:50 PM
  4. Laura Knotek's Avatar
    Have you tried contacting Rogers? Their Twitter is @RogersHelps
    01-15-2014 10:11 PM
  5. WPUser3's Avatar
    I got it to work! Before I was selecting either Yahoo! Mail or Other Account... all defaulted to POP and manual IMAP settings never worked...

    The key is to choose 'Advanced Setup' instead.

    under Settings > Email + Accounts > Add an account > Advanced Setup. Added the settings below and it worked! IMAP Folders show without a problem.. no more spam messages in my inbox, they are now hidden in the Bulk folder as they should.

    Incoming Mail (IMAP) Server - Requires SSL
    Server: imap.mail.yahoo.com

    Outgoing Mail (SMTP) Server - Requires TLS
    Server: smtp.mail.yahoo.com
    Requires authentication: Yes
    01-27-2014 10:14 PM

Similar Threads

  1. Calendar notification on Glance screen with Lumia Black?
    By gomezz in forum Other Operating Systems
    Replies: 17
    Last Post: 02-27-2014, 02:33 AM
  2. Replies: 50
    Last Post: 01-19-2014, 11:18 PM
  3. Chalkboard, a creative slate for Windows Phone 8
    By WindowsCentral.com in forum Windows Central News Discussion & Contests
    Replies: 1
    Last Post: 01-17-2014, 06:53 PM
  4. Windows Phone Enterprise Forum
    By Cormango in forum Site Feedback & Help
    Replies: 2
    Last Post: 01-16-2014, 11:09 AM
  5. Zoho debuts on Windows Phone with the official Zoho Books app
    By WindowsCentral.com in forum Windows Central News Discussion & Contests
    Replies: 0
    Last Post: 01-15-2014, 08:20 AM
LINK TO POST COPIED TO CLIPBOARD