10-01-2015 12:35 PM
51 123
tools
  1. chaz2400's Avatar
    It seems my wifi reception on my Icon is EXTREMELY weak, if existent at all, after I upgraded to 8.1. I have a wireless hotspot directly outside of my office and have tested other devices including a Surface, iPad and a friend's Android device. They all get full signal. My Icon now shows one bar if I am lucky and consistently drops the connection. It is a secure WPA2 connection. Anyone else seeing this or have ideas? Thanks.
    ven07 likes this.
    04-16-2014 12:06 PM
  2. ven07's Avatar
    Yes most of us have had this problem as well! Hope it goes back to normal after a while.. I have a 925 :)
    04-16-2014 12:09 PM
  3. Laura Knotek's Avatar
    I haven't noticed any differences on my 920. My WiFi network (also WPA2 Personal) stays connected when I'm in the car outside my apartment.
    04-16-2014 12:11 PM
  4. Thomas Ozawa's Avatar
    Maybe you should reboot your wifi rooter
    04-16-2014 12:14 PM
  5. jjmurphy's Avatar
    Same problem here, every device but my 1520 has great wifi signal. I'm hoping that we'll see some small updates over the next couple of weeks to address these issues.
    04-16-2014 12:46 PM
  6. Lost_Cosmonaut's Avatar
    Seems to be an issue with the Icon, I'm having the same problem. I still get a working WiFi connection, it just shows little or no bars.
    04-16-2014 01:17 PM
  7. ven07's Avatar
    It isn't due to the router.. It's just the phone and new update.. The wifi still works as well as could, but the phone just show less bars
    04-16-2014 01:23 PM
  8. Ebuka Allison's Avatar
    That's because the phone now shows many bars you're actually getting.
    04-16-2014 01:24 PM
  9. ven07's Avatar
    That's because the phone now shows many bars you're actually getting.
    LOL sure with wp 8 I got full bars, but suddenly wp 8.1 I get less and you want me to believe sth is wrong with my router? No sir :)
    04-16-2014 01:31 PM
  10. Lost_Cosmonaut's Avatar
    That's because the phone now shows many bars you're actually getting.
    Right, because within 50ft of the router I should be only getting one bar? Sure.
    04-16-2014 01:42 PM
  11. sectime's Avatar
    Right, because within 50ft of the router I should be only getting one bar? Sure.
    My Icon is having WiFi issues after updating. Low signal like one bar next to router, connecting automatically, got a good error message today that my router had no internet connectivity, yet 6 other devices were happy. I had to toggle on/off to fix that. Another issue is router handoffs, I have three routers to extend my home network. Since the update the phone will not switch to the stronger signal, keeps a very slow poor connection to the first router it connected to. This wasn't a problem before. Still I really like the update, and don't mind dealing with "beta" issues.
    04-16-2014 01:51 PM
  12. Lost_Cosmonaut's Avatar
    My Icon is having WiFi issues after updating. Low signal like one bar next to router, connecting automatically, got a good error message today that my router had no internet connectivity, yet 6 other devices were happy. I had to toggle on/off to fix that. Another issue is router handoffs, I have three routers to extend my home network. Since the update the phone will not switch to the stronger signal, keeps a very slow poor connection to the first router it connected to. This wasn't a problem before. Still I really like the update, and don't mind dealing with "beta" issues.
    Yeah, I'm sure it's something that they are going to fix. As I said, mine only shows one or two bars but I still have connectivity.
    ven07 likes this.
    04-16-2014 01:54 PM
  13. ven07's Avatar
    There is good news.. My phone now jumps to a full bar for a while :) So this might just be a temp issue
    04-16-2014 01:57 PM
  14. Ebuka Allison's Avatar
    LOL sure with wp 8 I got full bars, but suddenly wp 8.1 I get less and you want me to believe sth is wrong with my router? No sir :)
    8.0 never showed the signal strength.
    04-16-2014 02:18 PM
  15. ven07's Avatar
    8.0 never showed the signal strength.
    Oh well it did for me on my home and work wifi
    04-16-2014 02:20 PM
  16. SeannyFunco's Avatar
    I'm noticing on my 925 at my job that the WiFi connection shows lost signal. However when I go into WiFi settings it says "can't connect to internet" but is still connected to the SSID. If I bring up the context menu and say, "Disconnect" and then tap the name of my WiFi network again, it will reconnect immediately with full signal and connect to the internet just fine. Just wanted to throw my experience out there to see if anyone else is experiencing the same thing. At my home, I do not experience this behavior.
    ven07 likes this.
    04-16-2014 02:25 PM
  17. Digital Moe's Avatar
    Oh well it did for me on my home and work wifi
    No what it showed you was that you had a Wifi connection the bars never went up or down, you had to go into WiFi settings to see the actual strength it used to drive me nuts. Now 8.1 shows you actual signal strength.
    04-16-2014 02:40 PM
  18. ven07's Avatar
    No what it showed you was that you had a Wifi connection the bars never went up or down, you had to go into WiFi settings to see the actual strength it used to drive me nuts. Now 8.1 shows you actual signal strength.
    Still no :) If I had a bad wifi conncetion the bars did show me on 8 :) I know cuz the Wifi at my college is pretty weak from time to time and my bars always showed me that
    04-16-2014 02:53 PM
  19. Ebuka Allison's Avatar
    Nope. I have an 8.0 phone and its all or nothing
    04-16-2014 03:38 PM
  20. Digital Moe's Avatar
    Still no :) If I had a bad wifi conncetion the bars did show me on 8 :) I know cuz the Wifi at my college is pretty weak from time to time and my bars always showed me that
    No it was static, it might have changed in a later update but when I had a Lumia 920 from launch until last July the WiFi icon was static it never really showed you the actual strength.
    04-16-2014 03:44 PM
  21. ven07's Avatar
    No it was static, it might have changed in a later update but when I had a Lumia 920 from launch until last July the WiFi icon was static it never really showed you the actual strength.
    Oh boy... Yours was static.. Mine wasn't... Is that so hard to grasp? or is it just a contest to be right.. In any case it's my phone that I use daily so I know what I'm talking about regarding my phone.. I'm out :)
    04-16-2014 05:01 PM
  22. Digital Moe's Avatar
    First of no need to be rude this is a discussion forum not a contest to see who can be the biggest jerk, secondly I stand corrected it actually had two states all grayed out to indicate not connected to any network or full, i.e connected but not an indicator of strength.
    04-16-2014 05:09 PM
  23. ven07's Avatar
    First of no need to be rude this is a discussion forum not a contest to see who can be the biggest jerk, secondly I stand corrected it actually had two states all grayed out to indicate not connected to any network or full, i.e connected but not an indicator of strength.
    Lol you've been telling me with absolute certainty that I was wrong.. That it was static.. Again that I was wrong...... But I'm the jerk? Ok well I'm sorry for being a jerk :)
    Ebuka Allison likes this.
    04-16-2014 05:27 PM
  24. Digital Moe's Avatar
    I never said you were wrong I clearly stated that it might have changed as I sold my Lumia in June of last year, but apology accepted :-)

    But here is another link to a discussion about the Wifi icon for WP8 wifi - Is the Wi-Fi symbol always supposed to have "full connection" - Windows Phone Stack Exchange
    ven07 likes this.
    04-16-2014 05:32 PM
  25. zorb58's Avatar
    I've found that the antenna in the Icon is relatively weak. Not severely (thankfully). But I've also found that the icon shown at the top of the screen for WiFi underestimates the signal strength.
    ven07 likes this.
    04-16-2014 06:03 PM
51 123

Similar Threads

  1. WiFi always on.
    By Rallicat in forum Other Operating Systems
    Replies: 18
    Last Post: 09-05-2014, 04:40 PM
  2. Fix for Cortana wifi issue !
    By Mashnoon Ibtesum in forum Windows 10
    Replies: 26
    Last Post: 06-18-2014, 03:41 AM
  3. Win 8.1 Podcast App now 'stuck' waiting for WiFi
    By Curt Kessler in forum Other Operating Systems
    Replies: 9
    Last Post: 04-21-2014, 09:49 AM
  4. [NOT] Weird... Internet sharing activates WiFi... [Answered]
    By Vandrey Trindade in forum Other Operating Systems
    Replies: 11
    Last Post: 04-16-2014, 10:26 AM
LINK TO POST COPIED TO CLIPBOARD