1. itshimanshu's Avatar
    Using wp8.1,problem in sound with headphone as its right earpiece doesn't work some times but after restarting device both earpieces work fine.seems like a firmware related bug.any solution without hard reset and soft reset.i tried both the ways.
    05-11-2014 12:08 PM
  2. itshimanshu's Avatar
    Waiting of Himanshu Chowdhury's reply as he is proactive user of wpcentral.
    05-11-2014 12:11 PM
  3. foxbat121's Avatar
    Known issue. Typically occurs after a phone call.
    05-11-2014 01:51 PM
  4. Shawn Magm's Avatar
    I'm having that problem now with my Lumia 820. I listen to some music from my SD card, and then pause the music and come back in a little while. I lose sound from the right earpiece. If I restart the phone, all is fine. Fortunately, I can get around it, but it's annoying.
    06-07-2014 04:43 PM
  5. Cage Ata's Avatar
    I'm having the same trouble with my 925 :/
    06-07-2014 05:49 PM
  6. Ripper Cornelio's Avatar
    Same here lumia 920 :/
    06-07-2014 06:48 PM
  7. Jack Janik's Avatar
    Happens to me once a day :-(
    06-07-2014 06:53 PM

Similar Threads

  1. Replies: 8
    Last Post: 06-13-2014, 01:40 AM
  2. A weather app with operational live tile?
    By thron in forum General Phone Discussion
    Replies: 10
    Last Post: 05-12-2014, 01:29 AM
  3. Here maps issue
    By Vishnu Hs in forum Other Operating Systems
    Replies: 6
    Last Post: 05-11-2014, 06:49 AM
  4. LocalEvents: Discover Facebook Events together with friends
    By Taras Miskovets in forum General Phone Discussion
    Replies: 1
    Last Post: 05-11-2014, 06:29 AM
LINK TO POST COPIED TO CLIPBOARD