Orderthe new Surface devicesfor Fall 2021 right here!

  1. vamitra's Avatar
    Wanted to post this as an FYI for all those users wanted Toyota Entune to work with Windows Phones. Just tested with my Toyota Prius 2013 and Windows Phone 8.1 GDR1, it WORKS!!

    I just had to select connect internet via pan/dun under the Setting->Bluetooth->Paired Phones. It asked for my cellphone provider, added my entune login information, and things just worked. In my case, it asked to download a bunch of updates, and it was happily chugging along.

    So far tested:
    Weather
    Gas Prices
    Pandora
    iHeartRadio
    Traffic
    08-04-2014 08:44 PM
  2. XtiaN710's Avatar
    That's awesome!
    08-04-2014 09:06 PM
  3. iosub's Avatar
    What is pan ?
    08-05-2014 05:25 AM
  4. Nimdock's Avatar
    What is pan ?
    In Spanish it means bread. Could also be a Greek god.


    All lame jokes aside, PAN = Personal Area Network.
    iosub likes this.
    08-05-2014 05:53 AM
  5. iosub's Avatar
    In Spanish it means bread. Could also be a Greek god.


    All lame jokes aside, PAN = Personal Area Network.
    Hahahaha 😉
    08-05-2014 10:02 AM
  6. vttym's Avatar
    I'd like to mention that on the Camry Hybrid 2014.5, I do not see the Internet option for my Windows Phone under Settings->Bluetooth->Paired phones. I only see Music and Phone. I wonder if they "fixed" this workaround in an update.
    09-03-2014 10:09 PM
  7. David Feifer's Avatar
    2014 prius four here. Only issue I have found is that text messaging does not seem to be available but then the entune software is pretty behind when it comes to windows phones.
    09-12-2014 04:40 PM
  8. casteld73's Avatar
    Anyone else get this to work.....I had no luck 2013 entune 3.2 wp 1020 cyan 8.1
    09-17-2014 07:08 PM
  9. dav8o8's Avatar
    Yup working for me. 2014 Prius, Entune, Lumia 1520.3 Cyan 8.1 Developer's Preview. Followed original posters directions. Thanks!
    10-03-2014 05:48 PM
  10. Noel Caccamo's Avatar
    It's true it does work. Got my Lumia 920 working on my Camry XLS 2012 without the entune app on my phone. I thought it was to good to be true, but it works.

    Nice find.

    thanks
    11-03-2014 02:21 PM
  11. Tim Lloyd's Avatar
    No Luck with Lumia 920 running Cyan 8.1 with a 2015 Highlander with Entune and JBL speakers and 8 inch touchscreen. There is no option for Internet Settings Under Bluetooth. Bummer
    11-04-2014 08:26 PM
  12. tanker1983's Avatar
    I also have the Lumia 920. On Setup, on the car, it asks for provider and password. Where did you find this info to input? Also, should Internet Sharing on the phone be turned on, or is only bluetooth ON necessary.

    Thanks.
    12-11-2014 12:05 PM
  13. tanker1983's Avatar
    2013 Camry XLE Lumia 920 Windows Phone 8.1 Entune 3.2.
    It asks for Provider Username and Password. Where do you find this info on the Lumia 920? I already have the Entune info entered.

    Thanks.
    Last edited by tanker1983; 12-12-2014 at 03:23 AM.
    12-11-2014 12:07 PM

Similar Threads

  1. Store live tile not working
    By AhmadSorour in forum Other Operating Systems
    Replies: 25
    Last Post: 02-29-2016, 10:08 PM
  2. Lumia 1520 w/ Cyan - Does it still work with GDR1?
    By aschettler in forum Other Operating Systems
    Replies: 8
    Last Post: 08-15-2014, 02:40 PM
  3. Look what started working again
    By Guytronic in forum Windows Phones
    Replies: 10
    Last Post: 08-10-2014, 06:54 PM
  4. Internet explorer 8.1 Update 1 Improvements
    By kimlo91 in forum Ask a Question
    Replies: 5
    Last Post: 08-05-2014, 07:08 PM
  5. IE Tweaks working too well?
    By jhoff80 in forum Other Operating Systems
    Replies: 1
    Last Post: 08-04-2014, 04:59 PM
LINK TO POST COPIED TO CLIPBOARD