1. Pedalboy's Avatar
    I recall doing this on my Treo but 1) don't recall how I did it and 2) don't know how to do it w/ Windows Mobile. I would like to extend the time the device rings before going to voicemail beyond the default. Why? 1) time to fish it out of my pocket. 2) see the other thread about mp3 ringtones, I want to hear more of the song.:D

    Anybody know how this is done? Thanks.
    03-19-2008 08:39 AM
  2. George Ponder's Avatar
    I'm not sure but wouldn't any adjustment on the "rings before going to voicemail" be a feature controlled by your service provider?
    03-19-2008 09:08 AM
  3. Pedalboy's Avatar
    You are correct. I could not recall the commands needed to accomplish this task. I have ATT, formerly known as Cingular. I recalled seeing something on TreoCentral and found it after posting. It worked. I now have 30 seconds to locate the phone by sonar with assistance from the Rolling Stones.

    http://discussion.treocentral.com/sh...oicemail+rings
    03-19-2008 11:31 AM
  4. russ1046's Avatar
    Ok, here it is. to set a longer ring time on the BJII please do the following:

    Type this as if you were typing a phone numbere to make a call.
    **61*+15862165013*11*25#
    This will set your BJII to ring for 25 seconds, which is the max. The last two numbers are the seconds the phone will ring before you answer the call.
    05-25-2008 02:14 AM
  5. russ1046's Avatar
    I forgot to mention that the code numbers I gave for a longer ring time will work with any Samsung phone model that uses AT&T services. I have the BJII, my wife uses a Samsung Slider, and her phone is set for 30 seconds.

    And yes, after you type in the code numbers you have to hit the send button on your phone to finialize the setting.
    05-25-2008 02:20 AM
  6. greybucket#WP's Avatar
    I recently ran into the same problem when I had to do a hard-reset. I had made a bunch of mp3 ringtones for my wife and it wasn't until then that we realized that our phones were switching to voicemail before the mp3 was done. I call up my carrier, AT&T, and asked them to lengthen the time and they did. Real simple fix!
    08-01-2008 02:26 AM
LINK TO POST COPIED TO CLIPBOARD