Orderthe new Surface devicesfor Fall 2021 right here!

  1. Dheeraj Sukumaran's Avatar
    I'm having problems posting replies and comments on the windows central app. both on phoe and pc versions. it happens randomly. the comments just wont get posted. anyone facing this issue? I sent the team many mails. no response

    ~DheeraJ~
    03-11-2016 10:57 AM
  2. xandros9's Avatar
    Moved to Site Feedback & Help.
    03-13-2016 11:56 PM
  3. RumoredNow's Avatar
    Sometimes our filters think they "see" spam or something not right. Those posts then get put in a special que for a Moderator to look at and approve or delete. I don't see any of your posts stuck in that que.

    Without an example, it's hard to track down the issue...

    Next time it happens, could you recreate the exact text (or close to it) in this thread?

    I'm following this thread so I'll get alerted.
    03-14-2016 11:50 AM
  4. Dheeraj Sukumaran's Avatar
    thank u for the help. my problem happens randomly. the comments does not get posted. but when replying via action centre, it gets posted without any problem. and for this post, I typed this exact same thing and posted. and it didnt showed up. since I knew this would happen, I copied the text and reposting this via web now.

    ~DheeraJ~
    03-14-2016 04:27 PM
  5. RumoredNow's Avatar
    I can find nothing in the que matching that post... I think it must be the App then.

    Is it the new version for 10?

    I have changed the title to try and reflect the problem. Please confirm if it is for 10 and I can try and pass this up the ladder.
    03-14-2016 04:35 PM
  6. Dheeraj Sukumaran's Avatar
    yes its the windows 10 universal app.
    RumoredNow likes this.
    03-14-2016 04:59 PM
  7. eusty's Avatar
    Is it the new version for 10?
    I'm seeing a reply problem too, basically on a lot of the forums the icon to reply is greyed out so I can't reply :( Mentioned it on the uservoice but it's been this way since using the app....never on the 8.1 version.

    I'm wondering if it's something to do with my account?
    03-14-2016 05:44 PM
  8. TechFreak1's Avatar
    Originally posted by eusty
    Originally Posted by RumoredNow
    Is it the new version for 10?
    I'm seeing a reply problem too, basically on a lot of the forums the icon to reply is greyed out so I can't reply :( Mentioned it on the uservoice but it's been this way since using the app....never on the 8.1 version.

    I'm wondering if it's something to do with my account?
    I don't think it's an account issue, it's greyed out for me as well (using app build 22 - desktop, phone app now keeps crashing but that could be attributed to another bug as shazam for instance also crashes at start up - {os build .164}). However using the "Quote" button works which is how I posted this comment. Currently editing it via the website.
    Last edited by TechFreak1; 03-14-2016 at 06:11 PM. Reason: Added more info
    03-14-2016 06:08 PM
  9. eusty's Avatar
    Strange as when I viewed this post on my phone the Reply button wasn't greyed out as usual, but when I pressed it the app crashed

    I can use the quote button to reply and it doesn't crash....but it doesn't post either.

    For using the forum the new app is a waste of time
    03-14-2016 06:45 PM
  10. RumoredNow's Avatar
    I think we are still in Beta... I'm going to pass this thread along and bow out from Following it. I'm really not an App guy for forum use.
    TechFreak1 likes this.
    03-14-2016 08:57 PM
  11. eusty's Avatar
    Hopefully it will be sorted soon, having to use the old app for the forums.
    03-15-2016 06:14 AM
  12. James Falconer's Avatar
    @All - thanks for all of the feedback!

    Going forward, if you could submit your feedback here, it would be greatly appreciated. This will make it easier for the dev team to track and fix any issues.

    Again - go here.

    Thanks!
    RumoredNow and TechFreak1 like this.
    03-15-2016 11:25 AM
  13. Dheeraj Sukumaran's Avatar
    :) thnku.
    RumoredNow likes this.
    03-15-2016 11:32 AM
  14. eusty's Avatar
    Going forward, if you could submit your feedback here
    Already done :) The suggestions were already there so I voted for these back when on v18, but still the same issue with the latest version.

    https://windowscentral.uservoice.com...um-do-not-work
    https://windowscentral.uservoice.com...lying-on-forum
    RumoredNow and TechFreak1 like this.
    03-15-2016 11:37 AM
  15. James Falconer's Avatar
    Cool - thanks all for submitting your feedback :) I know Daniel and the team appreciate it (as do I!).
    RumoredNow likes this.
    03-16-2016 10:22 AM

Similar Threads

  1. Process to refurbish work laptop (without HD) for home use?
    By Windows Central Question in forum Ask a Question
    Replies: 1
    Last Post: 03-14-2016, 04:09 PM
  2. WhatsApp for Windows Phone gets a minor update
    By WindowsCentral.com in forum Windows Central News Discussion & Contests
    Replies: 0
    Last Post: 03-14-2016, 04:00 PM
  3. Windows 10 email app will not sync, how can I get it done?
    By Windows Central Question in forum Windows 10
    Replies: 0
    Last Post: 03-14-2016, 03:34 PM
  4. Update/Install Error Windows Store
    By Windows Central Question in forum Ask a Question
    Replies: 0
    Last Post: 03-14-2016, 03:34 PM
  5. Anyone else cant login into Facebook app on windows phone?
    By Windows Central Question in forum Ask a Question
    Replies: 1
    Last Post: 03-14-2016, 03:27 PM
LINK TO POST COPIED TO CLIPBOARD