1. ozahran's Avatar
    So, I saw today on sites main page that there was a crazy easy and free way to interop unlock Samsung devices. So when I got home I tried it and it seemed like everything was working good and that my Focus Flash was finally unlocked.

    So I downloaded the Developer Tools and downloaded a couple of XAP files, namely the Advanced Configuration Tool and Battery Meter. So, I then deployed the apps to my phone and they went through successfully. Then things started to get weird.

    Everytime I would open either of these new apps, they automatically force close. I tried restarting my device, no result. I tried airplane mode, nothing. What did I do wrong and how do I fix it? Im new to the whole unlocking and homebrew business, so a little guidance would be very much appreciated. Thanks!
    12-24-2011 02:38 AM
  2. Duvi's Avatar
    If that happened to me, I'd probably use Chevron, but that's me.

    I rather pay the $9 and have the piece of mind. Have you tried doing a wipe on the device and starting from fresh?
    12-24-2011 02:43 AM
  3. ozahran's Avatar
    No, havent tried that yet, I think I will though, definitely worth a shot. But I should probably just go the Chevron route.
    12-24-2011 02:48 AM
  4. ozahran's Avatar
    Now after downloading a newer version of the Advanced Configuration Tool, it opens, but when I try to change to a custom accent color, I get a pop up saying that it cant complete the action, very odd.
    12-24-2011 02:52 AM
  5. RogueCode's Avatar
    I rather pay the $9 and have the piece of mind.
    Agreed.
    12-25-2011 05:20 PM
  6. Vishnu Suhas's Avatar
    Hi guys, u need interop capabilities for this to work...developer unlock is not enough.

    Check here - windowsphonehub.in/jailbreak/
    07-17-2013 08:41 AM
  7. soumitro316's Avatar
    Give the apps "trusted" status through wp7roottools
    08-18-2013 09:50 AM
LINK TO POST COPIED TO CLIPBOARD