Question Access Denied XP disk in Win11 OS - Impossible to change permissions

itworxbw

New member
Feb 16, 2023
1
0
0
Visit site
Hi,
Hoping someone can assist with the strangest permissions issue I have ever come across. A client brought in a windows XP box with booting issues. We tried all the usual, safe mode, repair, HDD health check, virus check using offline Linux systems and various AV recovery images. When OS disk is removed from machine and inserted into a windows 11 box, the drive is visible in device manager, has a drive letter, but shows as access denied when you try to access.
We have tried changing permissions, taking ownership and all methods we know via Gui to get access. Run endless CMD takedown & icacls commands and in both approaches, the commands run, finish and yet drive is not accessible. Even downloaded utility called [redacted by mod] and nothing provides us ability to access drive.
Booting to a Linux OS and data recovery software shows file system, allows access to files and when copied across on a usb stick to a windows machine, files open okay. Just direct access to drive from a windows box is proving impossible. I am 100% confident physical drive is okay, that we have tried all approaches at AV scanning to verify not a boot sector/rootkit/ransomware type infection and have followed countless steps on changing permissions and yet no joy. Totally stumped.
Normally, we would just extract data and then just reload fresh machine, however customer runs a very old and no longer available software for laundromat business and no longer has access to software for us to reload in fresh OS. Agree use of XP very unwise, however his current software platform can only run on this and for mean time they are stuck with this option ?
ANY idea would be most appreciated ������
 
Last edited by a moderator:

Members online

Forum statistics

Threads
323,800
Messages
2,244,414
Members
428,128
Latest member
jesseinsf