Anyone else having issues with the Me tile?

Chowdah72

New member
Feb 14, 2012
22
0
0
Visit site
It is reporting new items, but there are no new items listed. Then after about 5 minutes it'll report the same thing.

IE: Someone 'liked' a pic I posted.

5 min later, I get a notification in the live tile that that SAME someone 'liked' the SAME pic.

I clear that, then 5 min later I get a notification again that the SAME person liked the SAME picture.

This happens until I get a different notification and then it repeats with the NEW notification.

I've tried unsyncing my Facebook account, then resyncing. But this didn't fix it. I tried powering off and pulling the battery, didn't fix it.

This only started a few days ago. Used ro be fine.

It's annoying the crap out of me!

Any help on this?
 

kenzibit

New member
Jan 10, 2012
575
0
0
Visit site
Yeah I guess it's not you alone, I'm experiencing it too and boils me up. Actually blamed my network but now that a lot of people are also having the same issue, I think it can be from MS and it needs to be fixed.

Sent from my HTC HD7 Windows Phone using Board Express.
 

cdook

New member
Dec 6, 2010
675
7
0
Visit site
I'm having the same issue too. It's annoying. It'll sometimes say I have 8 new notifications and there's nothing new listed. It's definitely behaving weirdly right now. Please fix! :/
 

Mitlov

New member
Mar 16, 2012
390
0
0
Visit site
I have a lot of problems with it not telling me I've got notifications on facebook. Let's say I've got three notifications, a 30-minute-old one, a 2-hour-old one, and a four-hour-old one. Sometimes it'll only tell me about the former two, and when I go on my computer, I realize I had a notification from way earlier in the day.

Although the "me" tile interface is more attractive and quicker-loading than the FB app interface, I've started using the latter because of this issue.
 

jfa1

New member
Dec 15, 2007
2,567
1
0
Visit site
My issue with it is that it starts searching for news and reverts back about 10 posts or so when it finishes searching.
 

Chowdah72

New member
Feb 14, 2012
22
0
0
Visit site
Just now my me tile reported 7 notifications-

Checked....

There were none.

Deleted it. Using Facebook app now. This is sad that there is a an issue such as this with absolutely NO support for.

I see posts in SEVERAL different forums daring back to September about the EXACT SAME ISSUE.

And so far, not a single word from Microsoft regarding the issue.
 

Luisraul924

New member
Jan 30, 2011
1,007
6
0
Visit site
Hmm... This issue just started happening on my Radar today approximately eight hours ago.

Sent from my Radar 4G using Board Express
 

Judge_Daniel

New member
Sep 7, 2011
719
0
0
Visit site
I thought I had this problem because of the terrible reception at my parents' house (whom I was visiting this past week). I had up to six notifications on my tile at one point that won't show when I go to the notification center. It comes back anytime I go to the start screen. I was worried it was only me and that I'd have to hard reset my phone. Good to know it is a server problem.
 

phirefly

New member
Jan 20, 2012
390
0
0
Visit site
I have the same issue and even changed phones and carriers over the weekend and it still occurs. It was happening on my Arrive and I figured it was something that would eventually clear, then I moved to a Titan on AT&T and it is still doing the same thing...
 

Mitlov

New member
Mar 16, 2012
390
0
0
Visit site
I have the same issue and even changed phones and carriers over the weekend and it still occurs. It was happening on my Arrive and I figured it was something that would eventually clear, then I moved to a Titan on AT&T and it is still doing the same thing...

And I have US Cellular and it does the same thing.

I can't imagine that the cell phone carrier would be responsible. I think it's some issue with the Windows Phone 7.5 OS talking with Facebook correctly about notifications. I don't know whether the problem is on MS's side or FB's side, but it seems to me the problem has got to be there. It's not like I ever get false notifications in the mail app or any other app, so it can't be the carrier's fault (if it was the carrier's fault, it wouldn't be tile-specific).

My suspicion is that it's FB's fault. FB in general has been very buggy recently--the private messaging feature in particular springs to mind (they don't always go through immediately, and you don't always get notifications when they do go through). Whereas other Windows Phone 7.5 apps are so polished (the mail app and its notifications work perfectly), it seems unlikely that Microsoft would just completely screw up notifications for this one tile and never do anything about it.
 

Luisraul924

New member
Jan 30, 2011
1,007
6
0
Visit site
And I have US Cellular and it does the same thing.



I can't imagine that the cell phone carrier would be responsible. I think it's some issue with the Windows Phone 7.5 OS talking with Facebook correctly about notifications. I don't know whether the problem is on MS's side or FB's side, but it seems to me the problem has got to be there. It's not like I ever get false notifications in the mail app or any other app, so it can't be the carrier's fault (if it was the carrier's fault, it wouldn't be tile-specific).



My suspicion is that it's FB's fault. FB in general has been very buggy recently--the private messaging feature in particular springs to mind (they don't always go through immediately, and you don't always get notifications when they do go through). Whereas other Windows Phone 7.5 apps are so polished (the mail app and its notifications work perfectly), it seems unlikely that Microsoft would just completely screw up notifications for this one tile and never do anything about it.
This is definitely Microsoft's fault as Twitter notifications are also affected... Could this be an 8107 issue? Anyone on 7720 having this issue as well?

Sent from my Radar 4G using Board Express
 

Members online

Forum statistics

Threads
324,077
Messages
2,244,933
Members
428,162
Latest member
wayki