Band2 not getting notifications

ShawnC13

New member
Jun 29, 2015
19
0
0
Visit site
I have the Band2 with 950XL and I am not getting any notifications on the band. Messaging, email or phone calls nothing is coming through. I am on the current fast ring and just wondering if any one else has had issues. I was able to get notifications by unpairing and resetting the band and uninstalling and re-installing the band app. But that was short lived. Looking for some help!!
 

ShawnC13

New member
Jun 29, 2015
19
0
0
Visit site
No one is having this issue. Everyone is getting notifications on their band hmmm this was a new one my 5th and it worked for a bit then nothing reloaded everything and now nothing
 

ATAcapt

New member
Nov 20, 2015
16
0
0
Visit site
My notifications were great until about a week ago. Now I am hit and miss. This is my second Band 2, went thru 5 original Bands. Still love it and can't find anything out there that can replace all its features.
 

ShawnC13

New member
Jun 29, 2015
19
0
0
Visit site
Yeah I have had this one back a week and the only way I can get notifications is to unpair uninstall app and redo everything. Going to try and pair it with my L830 and see if it is a fast ring build issue or what
 

MaxxReign

New member
Dec 20, 2016
1
0
0
Visit site
Except for SMS and phone calls, I've been having notification problems since June. Albeit I'm using my Band 2 with iOS, what finally worked for me (after multiple pairing/unpairing and reinstalls of the app) was turning off the notifications tile, rebooting my Band 2 and then turning on the notifications tile again. Give it a try and see if this works for you.
 

ShawnC13

New member
Jun 29, 2015
19
0
0
Visit site
Out of nowhere yesterday my band seems to be fully functioning. It is actually working better then anytime I have had it. Funny enough it is one year and one day since I got the band (first one on the 4th or 5th now)
 

kinaton

New member
May 31, 2012
4
0
0
Visit site
Had this issue since 18th December, before that it was hit and miss!.. I can't find a solution! Buggy windows 10 mobile os, or an app that has jammed the notifications some how.
 

ShawnC13

New member
Jun 29, 2015
19
0
0
Visit site
Had this issue since 18th December, before that it was hit and miss!.. I can't find a solution! Buggy windows 10 mobile os, or an app that has jammed the notifications some how.
Yep and after a automatic record I have lost all notifications again. I was taking a video and stopped it then the phone just rebooted and since then nothing
 

Members online

Forum statistics

Threads
324,668
Messages
2,245,852
Members
428,219
Latest member
Lucasmorth