Bluetooth issues in car

earle36

New member
Nov 22, 2010
21
0
0
Visit site
I have a 2013 Subaru Legacy. Previous phone was a Lumia 1520 w/ WP8.1 paired to car with no issues. With my 950XL - the music stutters and skips a bit - and the track info flashes in and out in the stereo's HUD. I also have a MS Band 2 paired to my phone. Not sure what the deal is - this worked previously.

Anyone else having issues with Bluetooth with their new 950XL / Windows Mobile 10?
 

snakebitten

New member
Dec 1, 2012
417
0
0
Visit site
Spent 8 hours of Thanksgiving travel today with the 950 XL as my Bluetooth Wizard of Oz. It was flawless. However, my receiver is Pioneer, not OEM Ford.

I too am coming from the 1520.
 

cnashx

New member
Nov 24, 2015
218
0
0
Visit site
In my GMC the Bluetooth is great. Best connection of any phone I've had. With more options than other phones as well.
 

Joe920

Active member
Nov 13, 2012
1,677
0
36
Visit site
the track info flashes in and out in the stereo's HUD
I think this is a WP10 bug, at least on my 1520 on the latest insider preview it does the same thing. It updates the track info once every five seconds or so, and sometimes it goes 'unknown' for the same song it was just correctly displaying.
 

earle36

New member
Nov 22, 2010
21
0
0
Visit site
I think this is a WP10 bug, at least on my 1520 on the latest insider preview it does the same thing. It updates the track info once every five seconds or so, and sometimes it goes 'unknown' for the same song it was just correctly displaying.
Ok. That gives me hope!
 

earle36

New member
Nov 22, 2010
21
0
0
Visit site
I think over the weekend I will update my Lumia 1520 to wp10 and see if this happens, it works ok on 1520 with wp8.1
 

Michael Mcd

New member
Nov 29, 2015
1
0
0
Visit site
I have a 2015 legacy and with my 830 on win10 beta it flashed. Now with my 950xl the Bluetooth voice disconnects every few minutes and music will not connect at all. I may have a dud, going to try it on my wife's Mazda today.
 

tangledW

Banned
Aug 11, 2014
736
0
0
Visit site
Bluetooth music does stutter every 30-45 seconds with my 950 on a Kenwood receiver, however, this just started yesterday. The day before that it worked fine. I also have a Band 2 paired and I remember last year the original Band was causing similar issues.
 

Babs75

New member
Oct 11, 2015
125
0
0
Visit site
I finally got the Bluetooth going in my car today. Pandora sounds absolutely fantastic. The best it's every sounded. I have a 2012 Mazda 3 with the Bose stereo. Crystal clear and the bass is amazing.
 

earle36

New member
Nov 22, 2010
21
0
0
Visit site
So - there is a new build that will be pushed to 950XL next week that lists Bluetooth improvements - here's to hoping our issues will be addressed. I'll post again once I get the update installed. Fingers Crossed!
 

Joe920

Active member
Nov 13, 2012
1,677
0
36
Visit site
It's been happening with mine. I have a 2014 Mazda CX-5 and it cuts in and out and artist info flashes. Very annoying.
It's a Windows 10 thing though, not a Lumia 950XL thing. Exact same symptoms in my car on a Lumia 1520. Edit: oops, I said the exact same thing a few posts up. Move along, nothing new here. :D
 

peter14f

New member
Nov 7, 2012
33
0
0
Visit site
Has anyone tried streaming music while navigating? I'd like to know if the navigation voice uses a2dp (as in WP8) or the voice call profile (as in WP8.1). Thanks
 

Members online

Forum statistics

Threads
323,273
Messages
2,243,572
Members
428,054
Latest member
taylormcintire