calendar and bing maps

deadspeak

New member
Oct 13, 2011
2
0
0
Visit site
I'm trying to get my calendar (sync to my live.com calendar) to allow me to open up bing maps like in this video Microsoft Windows Phone 7 Calendar Preview - YouTube but nothing i do seems to work, not sure if i'm missing a simple setting, i've even tried the address in the video but nothing (on mango) I noticed in the video that the calendar is and outlook calendar could that be the differance.
Any help would be great thanks.

Paul
 

kallemia

New member
Nov 20, 2010
47
0
0
Visit site
You added the full location to the appropriate field in your calendar entry? I don't use the Live calendar, only Exchange from work. It seems to be working as advertised on my still NoDo Focus.
 

anon(5329672)

New member
Sep 15, 2011
69
0
0
Visit site
Are you putting the address in the location section of the appointment? Its the second textbox from the top. It says location in faded letters. Cause I just tried and it worked. It would suck if you can't get it to work.
 

Apoc

New member
Jun 29, 2011
337
0
0
Visit site
Like d03jke said, you have to put in the entire address in that second field "Location". Just did it, worked like it always have since NoDo
 

jfa1

New member
Dec 15, 2007
2,567
1
0
Visit site
Mine has been working since I first got my focus. Switched from outlook to hotmail calkendar like it much better with mango since to dos in hotmail calendar now sync. Now if they woulkd just transform outlook into hotmail calendar contacts and tasks w sync. (know it s probably never going to happen but I am learning to live with it) its not that far of a leap.
 
Last edited:

deadspeak

New member
Oct 13, 2011
2
0
0
Visit site
no matter what i do i cannot get this to work, all details are filled out correctly in the right sections. If i use the same address as the abouve video then instead of it being underlined as above only the numbers are, if i click on them it thinks that they must be a phone number.
This has to be either the hardware (omnia 7) a software setting or could it be regonal, i'm in the UK, the only responses seem to be from the US and no ones having any problems.
Really getting frustrated with this one now, as i just can't seem to sort it out!!!
 

jfa1

New member
Dec 15, 2007
2,567
1
0
Visit site
I just tried it again on my L 900 and put the address in Ft Smith AR it underlined the address and I tapped that and it opened up the maps and went quickly to Ft Smith and pinned the address and location on the map!.
 

stuartbritt

New member
Jun 9, 2012
104
0
0
Visit site
It looks like this might be a lumia 800 problem. So far everyone who has it working has something other than a L800.
Any lumia 800 owners who have this working?

Sent from my Lumia 800 using Board Express
 

Members online

Forum statistics

Threads
322,383
Messages
2,241,919
Members
427,918
Latest member
cameronbosch