Cannot load data

Pastorhss

Member
Feb 1, 2011
72
0
6
Visit site
I've had my WP7 Focus since it came out, and had never had any problems loading content. For some reason, during the last few days, two issues have been recurring.

1) I use an app that should automatically update content, and I get some message saying that it "cannot load content ... or data" and giving me an option to retry (which fails, also). This happens when not connected via wi-fi, even though the ATT signal shows on the top left. In other words, I can only sync data or email when connected via wi-fi.
2) I must continuously re-enter password when wi-fi is available in those places where I regularly am and had always automatically connected (home, office, seminary).

Any suggestions???

Thanks
 

spitothec

New member
Nov 9, 2010
257
0
0
Visit site
My suggestion is to make sure that AT&T has data coverage in the area you're in. If not, bring it up to AT&T and they made let you have a microcell. I don't believe the 3G icon actually guarantees a data connection.. at least I know it didn't on my BlackBerry. A 3g icon (lower-case g) would definately mean that you have no data connection.

As for your second issue, that I can't help with, but I don't believe it's a common issue. If no one else chimes in with a fix, I'd calling AT&T's insurance company and have it exchanged.
 

Pastorhss

Member
Feb 1, 2011
72
0
6
Visit site
Thanks mgarcia:

I visited the ATT Device Support Center. The phone had to be exchanged. Issues apparently resolved.

Take care and God bless.
 

Members online

Forum statistics

Threads
323,160
Messages
2,243,365
Members
428,034
Latest member
shelton786