"Can't send message" SMS errors

bulls96

Member
Jun 25, 2007
723
0
16
Visit site
Anyone else having this problem? This happens even with full bar signals and LTE active. Its happening to me multiple times daily now. And I just did a hard reset in my phone few weeks ago when the GDR2 update came out.

Is it because my SMS thread is getting too big? But it happens even with people I really text only a few times.

Please help. This is so frustrating.

I'm on Verizon btw.

Thanks!



Sent from my HTC6990LVW using Tapatalk
 

romant56

New member
Dec 25, 2011
130
0
0
Visit site
There is another thread called "Verizon GDR2 update now live" or something like that where people are now discussing this issue. It was at its worst for me two weeks ago or so, and has since rarely happened. Usually after two or three tries the text will go through now. Still annoying.
 

GreenScrew

New member
Apr 13, 2012
284
0
0
Visit site
I've been having this issue lately. Seems like I have to reboot the phone and then works ok for a few days. Hoping it gets resolved soon or if nothing else with gdr3
 

Idan Cohen

New member
May 4, 2013
60
0
0
Visit site
ive noticed that aswell with my lumia actually . it really seems like it has a bug calculating the signal strength , just like the apple iphone had in version 4..
 

Darkgift

New member
Oct 29, 2011
410
0
0
Visit site
Verizon 8x here. I was the guy that brought it up on the thread mentioned above. I kept having to do soft resets. Now if I hit "Try Again" 2 or 3 times, it'll go thru. Annoying. I think its a glitch in the GDR2 update from when they added group texts, but that's just speculation. Hopefully they'll put out a firmware update, ir at least fix it in GDR3.
 

bulls96

Member
Jun 25, 2007
723
0
16
Visit site
Make sure it's set to Global Mode. Couldn't send out SMS one day because of using LTE & CDMA only.


Yes its on Global mode. But thanks for making me look. Data roaming was disabled wonder if it will make a difference if I enable it.
Sent from my Windows 8 device using Board Express Pro
 

bulls96

Member
Jun 25, 2007
723
0
16
Visit site
Unfortunately it started happening again. Its driving me crazy now. Have had to turn on and off airplane mode now 😞




Sent from my HTC6990LVW using Tapatalk
 

jlzimmerman

Member
Jan 3, 2013
815
7
18
Visit site
Verizon 8X here. I'm getting the same problem. I had the problem a few days ago and once yesterday. Today I have gone 6 hours without being able to send texts. Not happy.
 

John Edwards9

New member
Feb 26, 2014
2
0
0
Visit site
Verizon 8x. Mine stopped doing this momths ago with GDR 3 update.

How do I know if I have the GDR3 update. This is the only thing I don't like about this phone. My wife and I both have HTC 8x's with the same problem. I turned off international assist and soft booted them. Still does it.
 

teshny

New member
Feb 25, 2013
18
0
0
Visit site
When i updated to GDR3, this issue was out of control. Verizon replaced my phone with a GDR2 phone and I had no issues. I just updated to 8.1 and well its BACK!

So there are few devices out there that work without issue on GDR2 though.
 
May 21, 2014
2
0
0
Visit site
Hi everyone. I have the HTC 8x phone and I am with Sprint. I've had this problem since my phone did a Windows update (I am running Windows 8). I searched everywhere on the web for the answer to this issue and I got very frustrated because I could not find an answer. One thiing i did discover from this, I learned that this 'get media content now' message was from various people sending group messages via text. Not actual media files, group text messages. This was also connected to the fact that I am unable to send group text messages out now. Texting to single people was not a problem, but when it came to sending group text messages, it would give me the 'Can't send message' error.

This is how I fixed my problem and I discovered this by accident.

I first went in to settings.
I went into Cellular. (it is the directory that shows my active network holder, data connection, voice roaming options, etc)
I went all the way down to Mode selection. I changed it from LTE & CDMA to CDMA. (my windows update must have changed this)

That was it. All my group messages started coming in and I was also able to send out group messages again.

I don't know if this will help others out there, but I just thought I'd share how i was able to finally resolve this.

Thanks.
 

Richard Black

New member
Sep 14, 2014
2
0
0
Visit site
I have been getting this same error message for the past weeks after updating to the latest version of Windows Phone. Only today have I fixed the error., here's what worked for me:
1. Open the messaging application (like you wanted to send a new txt message)
2. Select the ... on the bottom right hand side to bring up options
3. Select Settings
4. Swipe down to "SMS centre number"
5. "push" the number to edit the number.
On the phones that were not working for me, their numbers had been changed to the format "0XXXXXXX". On phones that worked however, In the UK where I am, the number must begin with "+44XXXXXX".
I simply replaced the first zero with "+44", and the txts started working right away, no rebooting required.
The correct numbers (as of today) for:
Vodafone UK +447785016005
EE UK +447958879879
I'm sure a quick internet search will reveal numbers for any other network providers.
Hope this helps, I was stuck on this error for weeks.
R.
 

Members online

Forum statistics

Threads
322,551
Messages
2,242,249
Members
427,955
Latest member
gorly3