Cortana not available

greenspot

New member
Jul 19, 2013
132
0
0
Visit site
I have lumia 925 running wp 8.10.14176 dev preview. Now i noticed that cortana is not available. I turn location on, settings are correct. Please anyone can help me. Settings screenshot attached, thanks heru

paqabysy.png

Sent from my RM-892_im_mea3_230 using Tapatalk
 

Attachments

  • wp_ss_20141006_0001.png
    wp_ss_20141006_0001.png
    110.9 KB · Views: 13

a5cent

New member
Nov 3, 2011
6,622
0
0
Visit site
I suspect you've just got to reboot your device. Power off the phone, reboot, then check if Cortana is in your app list.
 

a5cent

New member
Nov 3, 2011
6,622
0
0
Visit site
I use Cortana outside the U.S. The keyboard language doesn't matter.

What matters is:

a) OS version (at least WP8.1)
b) Region (U.S.)
c) Language (English U.S.)
d) Might also want to set speech language just to be sure (English U.S)

Cortana should now appear in the app list. If not, then reboot. To launch Cortana from the search button you must also activate her in the application settings.

That has worked on every phone I've ever used. You sure you've got/done that all correctly?
 
Last edited:

a5cent

New member
Nov 3, 2011
6,622
0
0
Visit site
I think I know what the op is doing wrong....



Make sure American English is ABOVE English on region and keyboard settings



Could be. Region setting is just a drop down list box, and the keyboard doesn't matter, but for phone language, English (U.S.) must be at the top. In the screenshot it looks like that is correct however.
 

greenspot

New member
Jul 19, 2013
132
0
0
Visit site
I use Cortana outside the U.S. The keyboard language doesn't matter.



What matters is:

a) OS version (at least WP8.1)

b) Region (U.S.)

c) Language (English U.S.)
d) Might also want to set speech language just to be sure (English U.S)



Cortana should now appear in the app list. If not, then reboot. To launch Cortana from the search button you must also activate her in the application settings.



That has worked on every phone I've ever used. You sure you've got/done that all correctly?


Sure i do all correctly, but no cortana pn setting.
Also put us english above other, but no luck
 

M Mark

New member
Feb 17, 2013
44
0
0
Visit site
Go to Speech settings, choose any language other than English (US) then choose English (US) again.

Sent from my 41716VG using Tapatalk
 

Dirtcrunch

New member
Oct 20, 2014
6
0
0
Visit site
I have the exact same problem. Region, language, keyboard, speech: every option is correctly set (US English) to enable Cortana. Very frustrating to find no Cortana in my app-list, nor in my settings>applications screen. The latest update is installed, and DP is enabled.

Note-worthy: at the launch of DP, I have tried this before and then it did work. Back then I eventually chose the advantages of my own language over the benefits that Cortana brings. I changed the language back to Dutch and Cortana obviously disappeared. Because there are more and more functions added to Cortana every day, I recently changed my mind. Mostly because I am planning to upgrade my Lumia 520 to Lumia 830 anyway. My 520 can become my phone for experimenting with new features, like Cortana. But this time changing the settings didn't work.

So no luck so far. Are there any other tricks other than the above mentioned?
 

Members online

Forum statistics

Threads
322,468
Messages
2,242,063
Members
427,931
Latest member
KarlPuccio