Dead Images - Lumia 950XL - Tedious work-around...

vidhyasome

New member
Aug 9, 2013
25
0
0
Visit site
The photos app stopped showing living images and the "adding finishing touches" was taking close to a minute, probably after one of those Camera app updates... Anyway, I realized that it was due to a rather weird issue, if I open explorer and navigate to where the photo was, I can see two more files with the same name as the actual photo but with extensions : "XXX.mp4.thm.tmp" and "XXX.mp4.tnl.tmp". (XXX is the photo's name)
I just thought of renaming those files by removing off the ".tmp" , and voil?, the dead images were resurrected.
However back when it was working properly, there would be no extra files (even without the ".tmp" extension)., I guess the camera app broke and can't merge the "living-data" or whatever into the actual image.....

Can someone with dead images on their phone confirm if its the same case or if this is a known issue...?

Cheers...
 

RumoredNow

New member
Nov 12, 2012
18,134
0
0
Visit site
The .tmp tells you these are Temp files. Something is keeping the processing from completing.

Under 8.1 there used to be multiple files for Living Images including a .thm and a .tnl. For Windows 10 Mobile it should resolve to one file only. See this post for reference: http://forums.windowscentral.com/gu...-windows-10-mobile-living-images-your-pc.html


Try a soft reset of your phone. Hold the Volume Down + Power buttons until the phone vibrates and reboots (about 10 seconds). This reboots your phone with a cleaned out system memory and can solve all manner of glitchy behavior.


FWIW, I've found that under 8.1 getting impatient with letting the files finish processing after a shot never helps. If you see the phone lagging or showing a processing text in screen, give it time to resolve before adding on more activity. Different factors affecting the complexity of the image will affect the processing time needed.

You can mitigate this by closing Apps running in the background and making sure you have a fast SD card. In point of fact, if you are saving pics to SD, try saving to internal memory to help rule out the card. You can check you card's speed with this App: https://forums.windowscentral.com/e...d-card-r-w-test%2F9wzdncrfjqv2&token=odeF5-kr
 

vidhyasome

New member
Aug 9, 2013
25
0
0
Visit site
Thanks for all the info..

I was using my 1020 before and it dint have living images., so dint know about those files before..

I did soft-reset., changed from storing the photos back and forth from card to phone to no avail...also I always close off apps rather than letting them run in the back-ground..

The finishing touches is still lengthy( I tried both waiting for it to complete and closing it when it was processing for too long) and extra files still present...

Hoping when the 10586.29 arrives on the phone, it gets fixed..

I don't want to do a hard reset....
 

lmoritz

Member
Jul 9, 2011
35
0
6
Visit site
Yes, I'm having the same problem with my 950. Slow processing (even when not using rich capture), .tmp files, no living images AND no location settings saved.

Doing a soft reset didn't help.

It must be a camera app issue.
 

lmoritz

Member
Jul 9, 2011
35
0
6
Visit site
I SOLVED IT!

This problem has been bugging me over the past week, and except for doing a hard reset I tried everything.

Today, I discovered the problem. For some reason in Background Apps, Camera was turned off. I turned it ON, and voila everything is back to normal. Living Images, Rich Capture, locations, etc. are working as expected. "Adding Finishing Touches" only takes a small reasonable amount of time.
 

Members online

Forum statistics

Threads
322,445
Messages
2,242,018
Members
427,926
Latest member
loepoez