• Welcome to the all-new Windows Central Forums! - We're still moving some things around, so you may see a few quirks here and there, but we're working on getting things fully completed as soon as possible. For now, take a look around, and if you run into any major issues, please let us know in this thread!

Disable four-corner Aero Snap

  • Thread starter Windows Central Question
  • Start date
W

Windows Central Question

I don't like Windows 10's four-corner snap feature. Whenever I want to maximize a window via Windows key + Up, it snaps it to the corner before allowing me to maximize it. Anybody know of a registry change I can do to disable this Windows 10 feature?

Keep in mind, I like Aero Snap, I just don't like the useless four-corner snap that it does, especially when doing it with the keyboard.
 

TechFreak1

Moderator
May 15, 2013
4,601
0
0
I don't like Windows 10's four-corner snap feature. Whenever I want to maximize a window via Windows key + Up, it snaps it to the corner before allowing me to maximize it. Anybody know of a registry change I can do to disable this Windows 10 feature?

Keep in mind, I like Aero Snap, I just don't like the useless four-corner snap that it does, especially when doing it with the keyboard.

Windows key + Left would be the simplest solution as opposed to poking around the registry :winktongue:.

If you need additional help or have more questions or details to share, please join the site so you can reply in this thread. See this link for instructions on how to join Windows Central.
 

ttsoldier

Retired Ambassador
Dec 4, 2012
4,351
0
0
I don't like Windows 10's four-corner snap feature. Whenever I want to maximize a window via Windows key + Up, it snaps it to the corner before allowing me to maximize it. Anybody know of a registry change I can do to disable this Windows 10 feature?

Keep in mind, I like Aero Snap, I just don't like the useless four-corner snap that it does, especially when doing it with the keyboard.

Windows key + up maximizes the window as expected for me. It does not snap anything. Strange.

However, in settings>multi tasking, there should be an option there to disable snapping