Error 8018001E when updating to mango (HD7S)

shaibarca

New member
Oct 15, 2011
7
0
0
Visit site
Hi guys on this superb community.

Finaly after weeks, the update note for my mango worked. I managed to go up to 7403, and when the setup updates to Mango, it falls short in the 99%, with error 8018001E, an error I see that LG phones had a while ago.

I've done reset through the phone settings, earasing everything, and nothing happens, still with the annyoing 8018001E.

any suggestions? please help.

thank's a lot!
 
Last edited:

jfa1

New member
Dec 15, 2007
2,567
1
0
Visit site
the reading I have just done on that error at least for lg phones was an older bootloader and it could be that the HD7s boot uploader for 7720 was not intstalled or incompletely installed in the 7402 prelim update. You may need to use the the microsoft support tool. Do you have an ATT store close by that would have tech support? If not try the website and live chat maybe they can walk you through!
 

shaibarca

New member
Oct 15, 2011
7
0
0
Visit site
thank's for the reply.

I'm with 7401, have no clue if 7402 is installed. is there a way to reverse to the NODO before to make sure the bootloader installs correctly? I've tried software reset & hardware reset, with no sucess.

I got no AT&T store here, since the device isn't supported in my country...
 

jfa1

New member
Dec 15, 2007
2,567
1
0
Visit site
Do you have the HD7s or the HD7? The 7s I thought was just ATT in USA. 7402 was the intermediate step for my focus or was it 7403? after getting the 7392 secrity update and 7720.
 

jfa1

New member
Dec 15, 2007
2,567
1
0
Visit site
The support forums I have looked in are indicating that the LG problem is a firmware update issue. Maybe the 7s has a firmware update that you dont have on your phone. All the posts that I have seen are only talking about the LG e900 which is I believe a version of the Quantum (?). have you searched for (att) HD7s firmware updates on the web?
 

jfa1

New member
Dec 15, 2007
2,567
1
0
Visit site
That is the LG Optimus 7, the Quantum is LG c900.

Okay wasnt sure Thanksfor the correction. In any event it seems that it may be a missing firmware update or a bootloader problem or maybe he needs to uninstall the 7403 and try to reinstall although it seems that some people have had issues when they reverted trying to reinstall.
 

Members online

Forum statistics

Threads
323,203
Messages
2,243,445
Members
428,042
Latest member
JotaCe