"Error operating the shortcut or locating the target filename"

danky520

New member
Feb 4, 2009
3
0
0
Visit site
i kept getting this message when i press the organizer button or the message button on my epix. its getting on my nerves :mad:
does anyone out there has the same problem?
can someone help?
 

ftahir

New member
Feb 4, 2009
3
0
0
Visit site
i kept getting this message when i press the organizer button or the message button on my epix. its getting on my nerves :mad:
does anyone out there has the same problem?
can someone help?

Did you delete or move any shortcut? Ensure Calendar.lnk exist in Windows\Start Menu
 

Pearl_Diva

New member
Mar 24, 2005
92
0
0
Visit site
I have the same error, even after trying to reassign that button to messaging. But I already have the messaging shortcut(I get a lot) on my Today screen and I wonder if that's why that happens.

I just checked and the same thing happens on the calender app. But I also have that shortcut on the Today screen due to having lots of appointments.
 

Pearl_Diva

New member
Mar 24, 2005
92
0
0
Visit site
You can report it to them directly I believe. They actually answer their support email, even though late. The link should be on their main US website. I have written them before and gotten responses. But not about the Epix, I should say.
 

Cascade#IM

New member
Nov 21, 2006
31
0
0
Visit site
Same thing here. If I go in and change the buttons to something else and then back to Calendar and Messaging, it works again. Doesn't last long though. Anyone NOT having this happen?
 

ullal

New member
Jan 26, 2009
14
0
0
Visit site
I am ready to quit on this phone. I have had this issue a couple of times and didn't have the time to debug it. The first time I did a hard reset because the camera button would not bring up the camera application. When I tried to remap the button the camera application was not available in the list to pick from. Bizarre.

Today the bluetooth headset which works absolutely flawlessly with my 750 dropped two calls with this phone.

If you try to lookup a contact without going to "Contacts" first - that is if you just type a few letters from the Today screen you will see that you can hold the mouse pointer down on the name to pick which number to call the person at. However, if you go to "Contacts" this does work. Strange!

Why are there so many unlock/lock options on this phone? There is the lock/unlock on the Today screen which is tied to the long push on the End call button but will not work depending on your Exchange server settings or if the Unlock application has been setup. There is an Unlock application on which you can setup a timer to activate it. A short push off the power button blanks out the screen and locks the keyboard etc.

Nice phone in many ways but too many quirks. Another few days and then it will go back if the bluetooth continues to drop calls. I know it is not the headset.
 

ftahir

New member
Feb 4, 2009
3
0
0
Visit site
Same thing here. If I go in and change the buttons to something else and then back to Calendar and Messaging, it works again. Doesn't last long though. Anyone NOT having this happen?

No, my calendar, messaging, and camera butto works fine. I'm happy with this phone so far. It is a PDA with a phone built in. Not a phone with PDA.
 

Pearl_Diva

New member
Mar 24, 2005
92
0
0
Visit site
I'm curious. Do you have the shortcuts for calender and messaging on your Today screen? I'm still wondering if the phone "thinks" it's redundant to have a shortcut in both spots.
 

Cascade#IM

New member
Nov 21, 2006
31
0
0
Visit site
Diva - Thought you had it figured out. I dropped messaging from my Today screen and it worked for a couple days. Soft reset today and it's broken again. Frustrating.

I'm moving messaging to a different button now. Trying to determine if it's the buttons or the program. The MediaNet and Camera buttons don't seem to have any issues. More later...
 

Cascade#IM

New member
Nov 21, 2006
31
0
0
Visit site
Weird. I re-assigned programs and they're super stable now. They've survived numerous resets and I haven't got the error in days since I changed them.

I now have: Globe=Messaging, Calendar=PocketTunes, Camera=ChngFingerMouse, Envelope=PockeTwit

The Camera and Globe have never given me errors. So, it appears the problem only happens when Calendar=Calendar and Envelope=Messaging. Odd, huh? Hope they fix that in a ROM update, if there ever is one.
 

Members online

Forum statistics

Threads
323,208
Messages
2,243,458
Members
428,046
Latest member
shadow1412