Error when trying to install from WIndows Store (0x80070002)

fragment137

New member
Nov 13, 2012
15
0
0
Visit site
Hi everyone,

I've been searching around the forums for a solution and it doesn't look like anyone has encountered this particular problem. Whenever I try to install any app from the Windows Store (ANY app) I get an error code: 0x80070002. The only reference I can find to this code in Microsoft KB's is out-dated so I figured I'd try here.

Capture.PNG

That's all I get. Doesn't matter what app I try to install, the message stays the same. This started happening a few days ago. I was able to install the Facebook app before this happened.

Anyone have any ideas?
 

Praxius

New member
Jun 23, 2014
229
0
0
Visit site
Are you using the original store (green) or the Beta store (grey)?

I know the beta store app will not recognize financial transactions. Other than that, I have only used the original store app so far and every install has worked as expected.
 

fragment137

New member
Nov 13, 2012
15
0
0
Visit site
Are you using the original store (green) or the Beta store (grey)?

I know the beta store app will not recognize financial transactions. Other than that, I have only used the original store app so far and every install has worked as expected.

I'm using the Beta store, but I didn't have problems before when installing the Facebook app... I'll try the old store and see if I fare any better.

EDIT: So it looks like I ONLY have the beta store, lol.. original store doesn't seem to be there. I'm on the newest January preview. (9926 i believe?)
 

Praxius

New member
Jun 23, 2014
229
0
0
Visit site
Hrrmmm... Don't suppose the Beta Store App will let you download the original Store App, lol.

It should be there by default. The original does come included in the current build. I know I have both. It seems the Start Menu/Start Screen does not actually show you all your programs and apps, even when you click to show all.

Have you tried to type "Store" in the Search Bar/Cortana on the taskbar?
 

fragment137

New member
Nov 13, 2012
15
0
0
Visit site
Hrrmmm... Don't suppose the Beta Store App will let you download the original Store App, lol.

It should be there by default. The original does come included in the current build. I know I have both. It seems the Start Menu/Start Screen does not actually show you all your programs and apps, even when you click to show all.

Have you tried to type "Store" in the Search Bar/Cortana on the taskbar?

Found it! doesn't show up in the search but it shows up in All Apps....

​Also no luck with the original store either. Same error.
 

fragment137

New member
Nov 13, 2012
15
0
0
Visit site
So I have another drive that I loaded up a fresh install of the 10 TP on. Looks like there was something buggy in my previous install (I upgraded from 8.1 to the 10 TP).

New install works perfectly fine. I'll just rebuild from here.
 

Members online

Forum statistics

Threads
324,147
Messages
2,245,051
Members
428,172
Latest member
NellietCurry