Facebook account syncing in people app on Wp8 and W8

WoWNyx

New member
Jan 15, 2013
89
0
0
Visit site
Hello,

I'm using a Nokia Lumia 925 GDR2 aka Amber

I just recently realized that one of my contact pic was not syncing to its Facebook profile pic. I went on ahead and removed Facebook from my accounts and re-added it back.

Well it solved the problem with that particular contact. Then I realized that it screwed up a few other contacts.
I double checked on my Facebook to see if any of the contacts really did change their pics, but that was not the case.

Is anyone else facing this problem? Can someone tell me what I can do to fix it?
 

Sunil Tamboli

New member
Oct 6, 2013
9
0
0
Visit site
I am facing the same problem.Since i updated my profile picture few days back on facebook, the ME live tile updated the profile picture itself.And the picture now shown on the live tile is not the picture i updated on facebook, infact its a older picture.Well basically before the amber update i could choose whatever picture i wanted to for the ME live tile which sometimes had a poor resolution.But after the amber update this is the first time i updated my profile picture on facebook and facing these issues.Also during the course it messed up my contact display pictures which were nicely connected to facebook and updated the pictures regularly before i updated the profile picture.I tried syncing the facebook account under the settings but it just doesn't seem to work.I just hope they fix this issue in GDR3 (Bittersweet Shimmer)
 

rdubmu

Active member
May 25, 2011
3,314
0
36
Visit site
My me tile hasn't updated. Also my friends contacts aren't updating either.

Sent from my RM-820_nam_att_100 using Tapatalk
 

RobinPaul

New member
Sep 23, 2012
179
0
0
Visit site
Same here, i eventually got my new Me tile profile picture (removed Google account and Skype, put new picture and then reinstalled skype), but my People Hub doesn't get the latest Facebook profile picture for my contacts.
 

WoWNyx

New member
Jan 15, 2013
89
0
0
Visit site
How come everyone has different problems? Mine has issues with contact profiles. Some of you have problem with the Me tile and some with the people hub.
What's going on here?
 

RobinPaul

New member
Sep 23, 2012
179
0
0
Visit site
How come everyone has different problems? Mine has issues with contact profiles. Some of you have problem with the Me tile and some with the people hub.
What's going on here?
well i only have the problem that the in the people hub some profile pictures don't get the new ones people have. So i have contacts with old profile pictures while on facebook.com they have a new profile picture
 

WoWNyx

New member
Jan 15, 2013
89
0
0
Visit site
Same here

well i only have the problem that the in the people hub some profile pictures don't get the new ones people have. So i have contacts with old profile pictures while on facebook.com they have a new profile picture


Yeah I'm having that problem. In my case when I check that contact profile on my surface pro. It shows that the Facebook contact in its entirety is missing for that contact. But on my windows phone it shows that the contact is well in synce with Facebook and that goes same when I check it on outlook.com
 

WanderingTraveler

New member
Dec 23, 2012
4,974
0
0
Visit site
Re: Same here

Yeah I'm having that problem. In my case when I check that contact profile on my surface pro. It shows that the Facebook contact in its entirety is missing for that contact. But on my windows phone it shows that the contact is well in synce with Facebook and that goes same when I check it on outlook.com
Try syncing it again using the People Hub. Sign in using it, then go on!
Usually works for me.
 

WoWNyx

New member
Jan 15, 2013
89
0
0
Visit site
Re: Same here

Try syncing it again using the People Hub. Sign in using it, then go on!
Usually works for me.

I have tried it. Syncing it in people hub on both phone and slate. No results were achieved. Only difference was some of the Facebook profiles cams back but on the phone side. Contact profile pic still fail to sync.
 

kumar_rajan5000

New member
Sep 24, 2013
67
0
0
Visit site
I also have this problem.after i updated my lumia 520 to gdr2 n amber, profile pictures of contacts are not updating. Also some of the contacts are not showing in people hub from Facebook friends.tried reconnecting fb bt no solution till date
 

TruPlaya187

New member
Oct 19, 2011
741
0
0
Visit site
Same problem here. I thought it was only my profile pic on the me tile but my girlfriend updated her profile pic and it still shows her old pic.
 
Last edited:

HaibaneReki

New member
Nov 30, 2012
993
0
0
Visit site
re-adding FB in Email+Accounts only fixed it for some contacts and it sucks to re-pair all contacts, was really hoping this GDR3 preview would fix this.. Nope.. :(
 

Akhilesh Mohan

New member
Oct 17, 2013
1
0
0
Visit site
hi
i am also facing the same issue. in my case its quite peculiar. some of my contact's facebook profile pics are getting update but in the case of others some old pic is being shown as their profile pic which is not even in their list of pictures. i believe these were the initial profile pics of my contacts when i did the sync for the first time in june 2013. please somebody help to find a solution to remove this bug
 

Members online

Forum statistics

Threads
323,800
Messages
2,244,414
Members
428,128
Latest member
jesseinsf