for those who still couldn't download amber,,EURO DEV ROM (059R4H6)

gilnfld

New member
Aug 5, 2013
25
0
0
Visit site
Please forgive my noob question. I am about to flash this on my Rogers L920 Black. How does the dev rom here compare to the EU French ROM posted earlier this week? I see there is some MB size difference in the core FFU file and was just wondering what the diff was.
cheers,

gs
 

gilnfld

New member
Aug 5, 2013
25
0
0
Visit site
Nah! It will show 4G, too!

PS. My Lumia 920's running on it.

Thanks for the input, Toink. Are you also on Rogers/Bell? This is the only issue preventing me from flashing the EU roms - - the LTE/WCDMA bands. What kind of speeds are you getting? Jusdis can you run a speedtest on your network and see what kind of speeds you pull for up and down?

gs
 

Jaripi

New member
Nov 16, 2012
802
0
0
Visit site
Nah! It will show 4G, too!

PS. My Lumia 920's running on it.

Do you know that can we install old good MS "Youtube" app by this fw ... as well as old free F1 "Live Timing" ? - does it need SD card or can you do it by Lumia 920 (no SD) ?
 

VisceralMonkey

New member
Nov 30, 2012
115
0
0
Visit site
Is there any real difference between this and the French version? I've selected ATT LTE 1 as my default network on the french rom and had no problems. It shows as "4g" but I'm assuming it's the same thing/using LTE.
 

Moiz Mian

New member
Aug 5, 2013
824
0
0
Visit site
Do you know that can we install old good MS "Youtube" app by this fw ... as well as old free F1 "Live Timing" ? - does it need SD card or can you do it by Lumia 920 (no SD) ?

Pretty sure that's unrelated to firmware. No luck getting that app though :/ Looks like we'll have to wait till MS releases a google "approved" app
 

jusdis

New member
Jul 22, 2012
75
1
0
Visit site
Thanks for the input, Toink. Are you also on Rogers/Bell? This is the only issue preventing me from flashing the EU roms - - the LTE/WCDMA bands. What kind of speeds are you getting? Jusdis can you run a speedtest on your network and see what kind of speeds you pull for up and down?

gs

ping 96
download 27.02
upload 1.65

do these seem normal? Would you mind testing yours for me so I can compare. Also which speed test are you using. My signal also shows as "L"
 

chuey101

New member
Mar 29, 2012
20
0
0
Visit site
ping 96
download 27.02
upload 1.65

do these seem normal? Would you mind testing yours for me so I can compare. Also which speed test are you using. My signal also shows as "L"

seems normal I'm getting

ping 63
down 16
up 4

on tmo us with only 3 bars LTE.
 

peacock93

New member
Dec 14, 2011
139
0
0
Visit site
Everything loaded up fine but I can't log into my Live account. Keeps saying my user name or password is wrong. I've logged into my Live account via a web page and it works fine just not when trying to setup my phone.

Any ideas?
 

peacock93

New member
Dec 14, 2011
139
0
0
Visit site
2 factor authentication enabled? You'll need to generate an app password to login successfully if you have.

How do you do that when you are first setting up the phone after a hard reset? Plus if that was the problem it would recognize my email and password and ask for a code. It is not asking for a code. It just tells me that my email or password is incorrect.

UPDATE: I had to log into my Live Account and turn off 2 Factor Authentication. Once I did this I could sign into my Live account and let it set up my phone. Thanks for all of the help!!
 
Last edited:

theefman

Active member
Nov 14, 2008
3,979
5
38
Visit site
Good that you got it sorted. If you do turn it back on again you may be promoted to enter a new password on yiur phone then you need to go to back to your live account and create an app password under security settings.
 

peacock93

New member
Dec 14, 2011
139
0
0
Visit site
I have a couple new problems.

1) I cannot tether, even though my account is set up for it. A message box pops up and tells me to contact AT&T to set up tethering on my device.

2) When trying to add photos, videos and music on my device it keeps dropping the USB connection with my PC.

Any ideas?

Thanks!
 

Members online

No members online now.

Forum statistics

Threads
324,164
Messages
2,245,082
Members
428,172
Latest member
plantsulinupdate