Gdr2 lte on att

carlosrdd

New member
May 31, 2012
123
0
0
Visit site
Hey guys, alright this is weird but I just noticed my 920 after updating last night won't connect to any data at all. It only works on WiFi and when I'm on a phone call that's the weird part. Anyone else having this problem? I tried calling ATT but there tech support doesn't know a Lumia from a HTC Titan....
 

jojapath

New member
Mar 14, 2013
317
0
0
Visit site
Install the ACCESS POINT app from the store than choose your carrier.

If you have it already installed, create a new fake access point inside the app (Just write anything, it doesn't matter) then, enable it. When the fake access point you created is enabled, switch back to the AT&T LTE 1 or LTE 2 (or your specific carrier) access point and everything should be working fine....

If you're on AT&T, people have reported that the ATT LTE2 works better...
 

carlosrdd

New member
May 31, 2012
123
0
0
Visit site
Thanks that fixed it but now on lte1 and 2 the Wpcentral app is not working it only works on 3g.

Update: the ATT tech support has different departments I was just transferred to windows tech support and they gave me the same answer as you did "Access point" the problem was at 1st I was sent to iPhone tech support which knows nothing...
 

jojapath

New member
Mar 14, 2013
317
0
0
Visit site
Glad it worked for you. For the WpCentral app, try uninstall/install it back and also try a soft-reset on your phone (Hold volume down and power buttons simultaneously until it vibrates).
 

Members online

Forum statistics

Threads
323,273
Messages
2,243,572
Members
428,054
Latest member
taylormcintire