Having multiple issues with my Focus, Please help

Scruffylookin13

New member
Apr 16, 2011
4
0
0
Visit site
I have had the focus for a while now... I unlocked it to install custom ringtones and the HTC youtube app. I never updated to Nodo early or anything like that, other than those 2 programs i haven't messed around with any homebrew, hacking, jailbreaking, etc.

All was going fine.. I installed the Nodo updated legit and had no problems for a week or two. But now i have been having multiple problems with the phone.

First and the biggest one... I have no audio out of the headset itself. If i call someone I either need headphones plugged in or to switch to speaker phone... I cant hear anything coming from the phone itself. I tried compressed air in the headphone jack and stuff like that with no help. I pulled the battery and it helped the first time but now it doesnt help at all.

So I was thinking this was an isolated incident because other people have had this problem. But then I noticed my marketplace search reverted back to the pre nodo search results (aka music and apps together) Wierd I though.

So i tried to connect my phone to my computer but now its not even being reconized during that process. I cannot connect to the Zune software period.

I have no clue whats going on and i was loving my phone until this all hit me at once
 

1jaxstate1

New member
Dec 6, 2010
3,249
9
0
Visit site
Factory restore the phone if all else fails. You'll los the ringtones and everything else.

Sent from my Samsung Focus using Board Express
 

Rico

New member
Dec 30, 2009
386
1
0
Visit site
If a factory restore doesn't fix it, get a replacement. I've had to replace two Focuses through AT&T's device support center. They've been quite friendly and helpful, and replaced my device without issue.
 

Duvi

New member
Jan 1, 2011
3,094
5
0
Visit site
If a factory restore doesn't fix it, get a replacement. I've had to replace two Focuses through AT&T's device support center. They've been quite friendly and helpful, and replaced my device without issue.
what did they replace it with? pre-nodo or post-nodo?
 

Members online

Forum statistics

Threads
322,407
Messages
2,241,961
Members
427,920
Latest member
ohlawd