Help with CR-200 Car Holder Error

nitetunes

New member
Dec 2, 2012
2
0
0
Visit site
hi everyone,

I got the CR-200 Car Holder as soon as it came out, and I absolutely love it.

However, in the past couple of weeks, I've been receiving the following error every time I launch Here Drive+

Parameters are incorrect:
version
Incorrect protocol version:

path
Incorrect path:

latlon
Missing parameter

and as captured in the following screenshot
wp_ss_20130911_0001.jpg

I had installed the app Car Mode, which is a great app that adds a shortcut tile to the homescreen to quickly and easily launch Nokia's CR-200 Car app. I can't tell for sure whether installing this app is the root cause of the issue. But I have a feeling the issue started around the same time.

I have tried everything I can think of to resolve, including the following

1) uninstalled the Car Mode app
2) deleted the Car Holder CR-200 accessory from the accessories list under Settings (press+hold, and select delete)
3) uninstalled and reinstalled Here Drive+ (which sucked because I lost all my previous destinations)
4) submitted multiple feedbacks to Nokia requesting help
5) searched for similar error reports here on this forum and elsewhere

but without much luck. My only remaining option is to reset my phone, and I would rather not do that if I can help it, specially that there is no guarantee that would even fix it!

any help and guidance is highly appreciated

thanks
 

TechAbstract

New member
Apr 20, 2012
1,030
0
0
Visit site
Try this. Get SysApp Pusher app and update to latest "accessory" system app. If that still doesn't work. Press both VolumeDown+Power button to reboot phone.
 

nitetunes

New member
Dec 2, 2012
2
0
0
Visit site
Try this. Get SysApp Pusher app and update to latest "accessory" system app. If that still doesn't work. Press both VolumeDown+Power button to reboot phone.

thank you for the suggestion. I tried sysapp pusher, but I already have the latest version of the accessories settings app, and I can't force a reinstall.

rebooting the device did not work either.
 

Members online

Forum statistics

Threads
322,536
Messages
2,242,222
Members
427,956
Latest member
symdrop