Here I sit, waiting to answer a thread and make a hand here!

holdum333

New member
Oct 2, 2016
2,206
0
0
Visit site
Hi You all! Here I sit on a Friday night. Waiting to answer a thread, and hoping I can make a difference here on Windows Central. Hoping someone will have a problem that I have a little knowledge about and will be able to respond with a suggestion. I have a simple slide phone that I can use to call my wife on when I get lost and need to find my way home. I don't have it glued to my ear 24/7 and I don't know any thing about these new phones. I do know a little about computers and the new W10 OS. That's where you will find me here on this great forum. I hope I'm making a little difference here and helping a little.:smile:
Happy computering friend! See you on the forum!
Good night!
 

Attachments

  • Capture25.JPG
    Capture25.JPG
    138.1 KB · Views: 8

holdum333

New member
Oct 2, 2016
2,206
0
0
Visit site
Here's what I use my PC for. What do you use yours for?
Emails
Facebook
Search
Help Forums
Weather
News
Stock Market
Politics( I'm a Democrat)
 

aximtreo

New member
Jul 14, 2008
2,385
0
0
Visit site
OK, here goes. You mention that you use Firefox on WC and you aren't experiencing the loss of the ability to Like and for me, when I use to tap on my Avatar in the upper left corner, it allowed me to choose one of the other Mobile Nations sites. I can't like and I can't navigate out of WC. Would you mind having a look at your Firefox settings and post the so I can see just how different mine are. This problem jut started a week or so ago. Thanks much, Ax
 

Player Piano

New member
Jan 18, 2016
341
0
0
Visit site
OK, here goes. You mention that you use Firefox on WC and you aren't experiencing the loss of the ability to Like and for me, when I use to tap on my Avatar in the upper left corner, it allowed me to choose one of the other Mobile Nations sites. I can't like and I can't navigate out of WC. Would you mind having a look at your Firefox settings and post the so I can see just how different mine are. This problem jut started a week or so ago. Thanks much, Ax
I am having the same problems. I think this all started for me with the recent update.

When using IE everything works as normal.
 
Last edited:

holdum333

New member
Oct 2, 2016
2,206
0
0
Visit site

Attachments

  • Capture25.JPG
    Capture25.JPG
    45 KB · Views: 2
  • Capture25.JPG
    Capture25.JPG
    48 KB · Views: 2
  • Capture26.JPG
    Capture26.JPG
    49.6 KB · Views: 1
Last edited:

Members online

Forum statistics

Threads
324,096
Messages
2,244,984
Members
428,166
Latest member
kasha963