horrible bug (no sound)

Tomanband

New member
Mar 8, 2013
169
0
0
Visit site
I was running gdr2+amber on a Orange Switzerland Lumia 920 and upgraded to gdr3 today,

since I installed the update the follwing happens:

ringtones work, so does the speaker during calls,
however neither music, nor youtube, ... can be played through the speakers, only with a headset
and
you cannot do calls, except with a headset or on speaker, but not the regular way, you cannot hear anything

how can I fix this? :unhappysweat:
 

WPmunkey

New member
Nov 5, 2012
304
0
0
Visit site
I don't think it is a bug. It sounds exactly like what happened to my 920 a month ago. Check your microphone by using Bing Music. You can also test by taking a video and play it back and see if there is any sound.

Music did not work over Bluetooth for me either. I had to have my 920 replaced under warranty. If you did a hard reset to factory then it is most likely the same issue. It's a hardware failure. I'm just glad this problem came before the warranty ran out!
 

thorwaler

New member
Nov 13, 2012
13
0
0
Visit site
I had the same issue and tried severall things with the headset...plugging it in and out
Don't know what did the trick, but at some point the issue was gone...
Just google for some solutions regarding headphone jack and Lumia 920
 

matro

New member
Mar 5, 2002
57
0
0
Visit site
yes, plug headset in and out, try different headsets... I had the same with different smartphones, it's like headsets are still plugged even if they are not.
 

Tomanband

New member
Mar 8, 2013
169
0
0
Visit site
I have tried all of the above and I downgraded to gdr2+amber, the issue is still there.

I sent it in for repair...

Is everybody sure that it is a hardware failure, I would not want to reproduce this problem by updating the repaired phone to gdr3 :winktongue:
 

Members online

Forum statistics

Threads
322,484
Messages
2,242,090
Members
427,934
Latest member
sanju_dp