• Welcome to the all-new Windows Central Forums! - We're still moving some things around, so you may see a few quirks here and there, but we're working on getting things fully completed as soon as possible. For now, take a look around, and if you run into any major issues, please let us know in this thread!

How do you deactivate continuum?

bulls96

New member
Jun 25, 2007
723
0
0
Used to be able to watch Netflix with my Lumia icon on W10m via wireless adapter. Have switched to 950xl and it defaults to continuum so I can't watch Netflix.

Any workarounds for this? Thanks!
 

Chintan Gohel

Ambassador
May 23, 2014
10,784
0
0
Used to be able to watch Netflix with my Lumia icon on W10m via wireless adapter. Have switched to 950xl and it defaults to continuum so I can't watch Netflix.

Any workarounds for this? Thanks!

and you can't use netflix on the big screen?
 

Andraz Podjaversek

New member
Jun 7, 2013
68
0
0
Used to be able to watch Netflix with my Lumia icon on W10m via wireless adapter. Have switched to 950xl and it defaults to continuum so I can't watch Netflix.

Any workarounds for this? Thanks!

use the webpage in edge as it works fine or once you connect continum, at the part where the mousepad shows up, go to 3 dots menu where you will find settings, and under advanced you can choose between mirroring your screen or using continuum.
 

zack251

New member
Jan 22, 2013
268
0
0
Yes. Would like to know this too. I hope Netflix will be updated to support Continuum.
 

Marneus Calgar

New member
Aug 10, 2015
7
0
0
Yes you can desactivate Continuum.

Go into Settings > System > Display and click on "Advanced settings" in the bottom of the page. Here, check the box in front of the "Mirror screen" option.

And if you want one day to turn Continuum back on, you juste have to check the "Different apps on each screen" option at the same place.
 

zack251

New member
Jan 22, 2013
268
0
0
I cannot find the "advanced settings" as you indicated.

Anyways, I tried running Netflix on Edge. It is a bit jerky and not smooth.


Yes you can desactivate Continuum.

Go into Settings > System > Display and click on "Advanced settings" in the bottom of the page. Here, check the box in front of the "Mirror screen" option.

And if you want one day to turn Continuum back on, you juste have to check the "Different apps on each screen" option at the same place.
 

cincykid76

New member
Oct 29, 2014
115
0
0
Why do I not have this tab or page in my settings?

Originally posted by Alexander Long
Originally Posted by zack251
I cannot find the "advanced settings" as you indicated.

Anyways, I tried running Netflix on Edge. It is a bit jerky and not smooth.
attachment.php

attachment.php
 

Jessicator

New member
Feb 20, 2014
9
0
0
You'll only see those options if and when you plug in / connect to an external display. Otherwise, instead of seeing "Advanced Settings", you'll see "Connect to a wireless display". Hope that helps. :)
 

bulls96

New member
Jun 25, 2007
723
0
0
I tried this just now and when I tap "mirror" windows icon appears in the center for a second then goes right back to continuum. Anyone else with this issue?