IE11 with jpg display problems

EndOfRope

New member
Aug 11, 2014
114
0
0
Visit site

gpobernardo

Active member
Jan 12, 2013
4,339
0
36
Visit site
Hello,
sometimes IE 11 on my lumia 1520 cyan is not displaying .jpg
I didn?t realise it until i looked at it with a Samsung S4 or also with Mozilla on Win7. I don?t know why, only my lumia fails.
To give you an example, the first link is shown good, the second fails on l1520:
http://asiaexpress-moers.de/wp-content/uploads/2014/06/vorne2-001_neu.jpg
http://asiaexpress-moers.de/wp-content/uploads/2014/06/hinten-001.jpg
Any ideas? Am i the only one with this problem?
regards,

These are large photos. I noticed that loading the second image (...-001.jpg) took a considerably longer time than the first (...001_neu.jpg) image. It's most likely that your phone is displaying the low-quality preview version of the second image while it has not yet been fully loaded into your phone. Try waiting for around 60 seconds (I waited this long for the image to load) and see if the image loads fully.

P.S. Those are very interesting and savory meals in the menus.:cool:
 

Hypnopottamus

New member
Jan 28, 2012
144
0
0
Visit site
interesting. I have an older lumia 820 and it rendered those images perfectly and within 10 seconds using network data (not wifi). Maybe try clearing the cache on your IE.
 

EndOfRope

New member
Aug 11, 2014
114
0
0
Visit site
Hello,
thanks for your advice. I was waiting until the loading bar has finished. I only use wifi an have cleared the cache several times.
This is what my screen looks like:
wp_ss_20141111_0001.png

regards
 

MBY

Member
Mar 5, 2014
203
4
18
Visit site
I think my phone is doing the same thing. I have IE11 with the 8.1 Update (521 with Cyan). Many images on many sites just don't load. I tried turning off data sense and it didn't make a difference (Wi-Fi or wireless). The attached image from PCGamer's mobile site is one example.
pcgamer IE11 example.png
 

EndOfRope

New member
Aug 11, 2014
114
0
0
Visit site
Hello MBY,
thanks for your answer, so this happens to other lumia devices too. It seems to me that it happens mostly with big images in MB range, smaller ones in kB range load correct on my L1520.

regards
 

Members online

Forum statistics

Threads
324,630
Messages
2,245,799
Members
428,215
Latest member
Xequetracyp