I'm wondering if my observations are correct or...(Picture sync issue)

Luisraul924

New member
Jan 30, 2011
1,007
6
0
Visit site
Okay so, I don't know if I'm just seeing things or if this is really happening... I'm finding that pictures that I shoot with my HD7 come out nice but, after I sync them to my collection in the Zune software, and move them from the camera roll to a folder I made for the specific pictures (e.g. Friends & Family, nature etc.) then unplug my HD7, I go into the pictures hub, and the pics have moved into the folder, however it seems they've lost an ever so slight amount of quality (they look a tad bit faded) from when they weren't synced yet... Is that an HD7 specific issue? Is there something wrong with the Zune software? My computer perhaps? I've tried for the last hour to snap two exact pictures but unfortunately I'm not able to take two exact pics so its hard to test it by syncing and moving one but leaving the other to compare... Any thoughts on this?
 

enahs555

New member
Feb 21, 2011
653
4
0
Visit site
I have never noticed it. But I have never looked that close either probably.

Though, I do know Zune does modify the images some. It detects what orientation the pic was taken and rotates the accordingly, etc.

Try taking the picture, and then uploading it your skyDrive first, and then syncing with Zune. You can then download the synches one from the SkiDrive and compare them side by side.
 

Luisraul924

New member
Jan 30, 2011
1,007
6
0
Visit site
I have never noticed it. But I have never looked that close either probably.

Though, I do know Zune does modify the images some. It detects what orientation the pic was taken and rotates the accordingly, etc.

Try taking the picture, and then uploading it your skyDrive first, and then syncing with Zune. You can then download the synches one from the SkiDrive and compare them side by side.

wow I forgot about SkyDrive lol I just finished doing that and my observations are correct; the one that was synced and moved through Zune looks like it lost some color or saturation, resulting it looking like there's a slight "smokescreen" effect to it, not enough to completely turn me off of shooting with it but I know somewhere down the line its gonna bug the sh?t outta me...
 

enahs555

New member
Feb 21, 2011
653
4
0
Visit site
Try going to the Sync settings/Phone/Pictures & Video
See if the image quality is set for "Default for this device", and if it is set it to Original, and see if that fixes the issue.

Or vice versa
 

enahs555

New member
Feb 21, 2011
653
4
0
Visit site
Link does not show images for me, but it might be my work network blocking stuff.

Did you check those settings I mentioned in the previous post?
 

Luisraul924

New member
Jan 30, 2011
1,007
6
0
Visit site
Link does not show images for me, but it might be my work network blocking stuff.

Did you check those settings I mentioned in the previous post?

I'm about to check those...

The pics in your link look like the same quality to me and I'm usually good about noticing slight things.

Try looking at the shadowy areas like where the monkey's arm casts a shadow on its body... You'll notice one of em has a less "saturated" look to it.
 

Duvi

New member
Jan 1, 2011
3,094
5
0
Visit site
i did my best to look there and couldn't. i have 20/30 vision too, but i'm not a pic expect.

i try looking at letters (ie. Dell) and seeing if there is a difference. Normally things that are far away, you can see more of a difference (if there is a difference) than things that are closer... at least for me that is.
 

Luisraul924

New member
Jan 30, 2011
1,007
6
0
Visit site
Hmm... That's two people that say they look the same... I'll have to accept that they are the same but for some weird reason, on my HD7, it looks like it loses like maybe 5% saturation... Its probably a device issue, meh oh well. Hey on the bright side I just got the update notification for the 7392 update :)
 

cdook

New member
Dec 6, 2010
675
7
0
Visit site
I spent about 5 minutes looking at both pictures trying to see a difference and I can't see anything. I'm usually pretty good at Where's Waldo too.

One thing I noticed that might be related to your issue. If you display a picture on your phone... in the default view the colors seem to be modified and things appear darker. When you zoom into the picture you can notice the brightness/contrast go up so the picture appears grayer/whiter. Is this what you're seeing?
 

Luisraul924

New member
Jan 30, 2011
1,007
6
0
Visit site
I spent about 5 minutes looking at both pictures trying to see a difference and I can't see anything. I'm usually pretty good at Where's Waldo too.

One thing I noticed that might be related to your issue. If you display a picture on your phone... in the default view the colors seem to be modified and things appear darker. When you zoom into the picture you can notice the brightness/contrast go up so the picture appears grayer/whiter. Is this what you're seeing?

Thanks for checkin this out bro (I'll send a Thanks click your way in a bit) but no that isn't the issue, that is however, what caused me to notice this issue though I was noticing that as you zoom and pan it does (obviously) degrade in quality but that's when I was like... wait a minute... I had taken multiple pics of my little nieces and baby nephew and I had some synced and placed in my "Family" folder, and some not synced yet and still in the camera roll some of the pics (I'd rather not post those out of respect to my sister) specifically the ones in the camera roll looked really nice, while the ones in Family looked well, degraded... that is of course viewing them through my phone... if they are fine online then it's ok as that's where the majority of people actually see them, on Facebook haha. well it's all good thanks for helping out guys!
 

raremage

New member
Nov 11, 2010
64
0
0
Visit site
They look the same to me, too. Don't see any difference, but I am not a photographer.

I will say this: I certainly would not be complaining if I got that quality of photo using my Venue Pro :)
 

Luisraul924

New member
Jan 30, 2011
1,007
6
0
Visit site
They look the same to me, too. Don't see any difference, but I am not a photographer.

I will say this: I certainly would not be complaining if I got that quality of photo using my Venue Pro :)

I see... well I'm not complaining it's just an interesting observation that I made, it's too bad there's no way to show it to you guys first hand.
 

enahs555

New member
Feb 21, 2011
653
4
0
Visit site
It is possible that the displays we are using are not good enough to show the difference if it is a subtle change.

Or you could be crazy!
 

Members online

Forum statistics

Threads
323,756
Messages
2,244,328
Members
428,115
Latest member
s93patti.xyz