Internet sharing not working on AT&T 8.1

rghilliard

New member
Feb 8, 2014
7
0
0
Visit site
Internet sharing worked great on 8.0, but is not working in official 8.1 with Cyan. Tried Nokia Recovery Tool to roll back to 8.0, but it now restores to 8.1. Opted in to Preview for Developers to get Update 1 and that didn't help either. Any suggestions other than wait for an update?
 

johnj2803

New member
May 16, 2014
30
0
0
Visit site
It's working on my 520 on 8.1. I got this as a go phone from WalMart and inserted my non go phone att sim. I have a family plan on att.
 

rghilliard

New member
Feb 8, 2014
7
0
0
Visit site
I have tried hard reset, Nokia Software Recovery Tool, preview for developers, new SIM, different AT&T Rom and an Australian Rom. Nothing helps.
 

rghilliard

New member
Feb 8, 2014
7
0
0
Visit site
Talked to AT&T again and this time they said they are aware of the problem and are working on it. If that is true, I guess I will just wait for an update.
 

rhapdog

Retired Senior Ambassador
Aug 26, 2014
3,035
0
0
Visit site
I had the same problem at first. AT&T said they were waiting on an update from Microsoft, but nothing seemed to be happening.

I then told them to "disable my internet sharing on their end." Then I asked them to re-enable it. Problem solved. Once they turned it off and on for my service, it reset and all was good again.

I'm not saying it will work for anyone else, but you know how finicky Windows can be. Have to shut down and reboot once in a while. :)

Lumia 520, problem occurred after upgrade to 8.1/Cyan.
 

rghilliard

New member
Feb 8, 2014
7
0
0
Visit site
After many contacts with AT&T, this was resolved today for me. The online chat person could not fix it and elevated the case. I don't know why no one did this before now. Just got a text from the higher level tech that is was fixed and to reboot. It really was fixed this time. Using latest 059T105 ROM without Preview for Developers. I hope this helps someone else. Had been using Freedompop for tethering in the interim. When I went to downgrade my Freedompop account to the free one, it turns out that today is the first day of my billing period and they don't appear to prorate. Well, at least it was just $3.99.
 

Members online

No members online now.

Forum statistics

Threads
324,194
Messages
2,245,130
Members
428,173
Latest member
ClaraPollis