Lumia 520 APN settings

Jarkoulis

New member
Aug 22, 2013
5
0
0
Visit site
I recently bought an unlocked Nokia 520 from UK and I want to use it on the Fido (Canadian provider) network. The phone is compatible so I got a Fido SIM card, I activated it and I am able to use phone and Text. But when I connect to the data (Internet) the phone uses only the old EDGE connection and not LTE or 3G.
I understand that I have to manually change or add an Access Point so the phone can use the 3G network.
The problem I have is the discrepancy (or wording) between the instructions I get from Fido and what the phone asks.
First off all I cannot edit the APN that is already in the phone from Fido so I have to create a new one.

The instructions from Fido say:
APN Settings:
?
? APN: Fido-core-appl1.apn
? If you have a LTE device, use the following setting: LTEMOBILE.APN
MMS (Picture & Video Messaging Settings):
?
? MMSC: http://mms.fido.ca
? MMS Proxy: 205.151.11.13
? MMS Port: 80



My phone has the following fields:
Connection Name: Well that;s easy

Access Point Name
Username
Password
Proxy Address
Proxy Port
Network Type= IPv4
Authentication Type=None


Where on earth do I put the APN that Fido instructs? The APN address is the Access point name? No need for proxy?


Your help will be greatly appreciated.
 

pankaj981

New member
Jul 10, 2012
6,131
0
0
Visit site
Settings >> Cellular Settings >> Delete any Data and MMS APNs if option available

Now open Access Point (download it if you haven't already) and click on the Plus sign and create a new APN entry if Fido is not listed as a carrier.

Set the entries as follows:

Connection Name: FIDO

Under Internet APN:
Access Point Name: Fido-core-appl1.apn

Under MMS APN:
Access Point Name:
Fido-core-appl1.apn
Proxy Address: 205.151.11.13
Proxy Port: 80
MMSC Address:
http://mms.fido.ca

Do post your results. Good luck!


 

Jarkoulis

New member
Aug 22, 2013
5
0
0
Visit site
Thank you both of you. I entered the info (I double and triple checked everything is correct) but no luck. What though I noticed is that when I try to choose Mobile network from the settings the only option I have is Automatic or Fido 2G. In the access points I have the one I created and two other ones names Fido 3G and Fido LTE.
I checked again the specifics of the phone at the UK Nokia and it shows compatible with the Fido network.
I think I should take it to one of their stores and hope they are in a good mood:)
 

Members online

Forum statistics

Threads
322,484
Messages
2,242,090
Members
427,934
Latest member
sanju_dp