Lumia 635 (AT&T) Straight Talk APN settings

Cortimi

New member
Dec 11, 2013
16
0
0
Visit site
*Internet APN:
APN: tfdata
User name: (blank)
Password: (blank)
Proxy server (URL): (blank)
Proxy port: (blank)
These may be posted elsewhere, but there is a key difference on this phone: The IP type MUST be set to IPv4, NOT IPv4v6 or IPv6
*MMS APN:
APN: tfdata
User name: (blank)
Password: (blank)
WAP gateway (URL): mms3.tracfone.com
WAP gateway port: 80
MMSC (URL): http://mms-tf.net/
MMSC port: 80
Maximum MMS size: (blank)
Type: IPv4 ***************************************

Enjoy. Also, you have to chat with their support to "update feature" on your account.
 

JD Designs

New member
Oct 17, 2014
1
0
0
Visit site
The only way i got these APN setting to work correctly was by using NET10 as the APN username for both. If i left them blank i wouldnt receive anything , not even a message to let me know i received a mms, but id be able to send. and if i only used the net10 username for the mms i would receive but it wouldnt download and i wouldnt able to send. i had to use net10 at the username for both for it to properly work.
 

Bodeanicus

Banned
Sep 14, 2014
118
0
0
Visit site
The only way i got these APN setting to work correctly was by using NET10 as the APN username for both. If i left them blank i wouldnt receive anything , not even a message to let me know i received a mms, but id be able to send. and if i only used the net10 username for the mms i would receive but it wouldnt download and i wouldnt able to send. i had to use net10 at the username for both for it to properly work.

That's odd. I used the same settings as the OP for over a year on my Lumia 822, and it worked with Net 10. Weird.
 

sequoia464

New member
Sep 24, 2012
97
0
0
Visit site
These may be posted elsewhere, but there is a key difference on this phone: The IP type MUST be set to IPv4, NOT IPv4v6 or IPv6

Type: IPv4 ***************************************
.
Thanks for this, I was getting frustrated.

Now I just need to figure out how to flash a ROM that will let me use internet sharing.
 

Ten Four

New member
Nov 20, 2013
401
0
0
Visit site
Again, big Thanks! to Sequoia464 for that. I'm on H2O but decided to give this advice a try since they too utilize the AT&T network. Changed to IPv4 and started to receive mms messages, but I still can't send them for some reason. By the way, what do you think of Straight Talk with your 635? Are you finding that you get higher speeds with LTE? On H2O without LTE I get around 4-8mbps download speeds, which seems to be plenty for anything I do.
 

Ten Four

New member
Nov 20, 2013
401
0
0
Visit site
OK, for those who need to know, here are the settings for H2O, another AT&T MVNO. A tech person called me back yesterday and said that since the update to 8.1 they have been getting lots of people with problems getting mms. In any case, it is now all working as it should. Thank you H2O!
Internet APN: att.mvno
Proxy server (URL): 66.209.11.33
Proxy Port: 80
MMS APN: att.mvno
WAP gateway (URL): 66.209.11.33
WAP gateway port: 80
MMSC (URL): http://mmsc.cingular.com/
MMSC port: 80
Maximum MMS size: 10000
IP type: IPv4
 

William Cr

New member
Mar 19, 2015
1
0
0
Visit site
i was using the same phone before and was able to get on the internet and not send pics but now i can send pics and not get on the internet even with wifi please help
 

Derelicht#AC

New member
May 1, 2015
1
0
0
Visit site
Only thing I'm having trouble with is that my 635 doesn't have an option to set the IP value for Internet APN...I can set it for the MMS APN, though. Any thoughts?
 

Annecia Curley

New member
May 3, 2015
1
0
0
Visit site
thanks this really helped me cuz the customer service techs had me on the phone for hrs trying to fix the problem and all I was doing was getting frustrated so I really appreciate ur help
 

Forum statistics

Threads
323,721
Messages
2,244,278
Members
428,103
Latest member
peng